Loading ...
Sorry, an error occurred while loading the content.
 

Re: [zipitwireless] Help with flashing

Expand Messages
  • Warner Losh
    ... Are you running as root? Warner
    Message 1 of 2 , Jun 14, 2011

      On May 1, 2011, at 1:48 AM, Abby wrote:

       

      Ok, I'm trying to install linux on my Zipit (not a Z2), following the instructions on http://www.aibohack.com/zipit/reflash.htm.

      I'm having 2 issues that I'm hoping someone can help me with. When I run the "zrs burn3 10.0.1.9" command I get "ZRS FATAL: Can't create listen socket (80). but according to netstat nothing else is listening on that port.


      Are you running as root?

      Warner

      I tried to move ahead anyway, entered the IP address, netmask etc on the Zipit and hit next. Instead of prompting me to update as the instructions say it should, it goes to a screen prompting me to enter my IM login. Is this cause by the port 80 problem, or am I missing something?

      Thanks for any help you can give me! I have a Z2 as well that I plan to install Side-Track on, but I wanted to get this one going first.


    Your message has been successfully submitted and would be delivered to recipients shortly.