Loading ...
Sorry, an error occurred while loading the content.

Re: [z_scale] MT vs. Mk F units...

Expand Messages
  • ted_lamar@peoplesoft.com
    ... I have three F7 s - Two of them perform flawlessly. The third I have never been able to use; it moves for a few inches and stops - requiring s a push
    Message 1 of 5 , Dec 1, 2001
    • 0 Attachment
      >p.s. one of my 4 F7's runs like !#!@!, brand new...


      I have three F7's - Two of them perform flawlessly. The third I have
      never been able to use; it moves for a few inches and stops - requiring s a
      push or major earthquake to get it going for the next 2-4 inches.....VERY
      frustrating.

      T
    • zbendtrack@aol.com
      ... In addition to keeping my own stable of MT s running, I also volunteer to fix a half dozen MT s for others each year, primarily to keep someone from
      Message 2 of 5 , Dec 2, 2001
      • 0 Attachment
        To MT F7 lover's everywhere:

        > >p.s. one of my 4 F7's runs like !#!@!, brand new...
        >
        > I have three F7's - Two of them perform flawlessly. The third I have
        > never been able to use; it moves for a few inches and stops

        In addition to keeping my own stable of MT's running, I also volunteer to
        "fix" a half dozen MT's for others each year, primarily to keep someone from
        getting so frustrated that they leave the lobby. No, I certainly not a
        business, and I never take a dime for the service. If that's your situation,
        contact me offline.

        However, here's a quick checklist I've learned from experience, to analyze
        both the scratch-and-pray electrical system and the mechanical gearing. It
        only requires that you have a 9v transistor radio battery and the snap-top
        electrical connector that has leads on it (both commonly available at Radio
        Shack, etc.):

        Test one: Touch the battery leads directly to the motor brushes (large brass
        colored circles on opposite sides of the motor). If it runs smoothly, then
        you have no mechanical problems. If it sounds like a meat grinder, or
        stammers, then you have some mechanical problems to sort out.

        Test two: Touch the battery leads to each side of the split frame (each half
        of the frame is electrical separate). If it runs, go to step 3. If it does
        not, then the motor is not picking up power from the split frame. Look for
        trouble at the brushes-to-frame connections on each side.

        Test three: Put the loco on its back. Look at the bottom of a truck, taking
        notice of the two brass screws that hold the truck frame together. Touch a
        batter lead to each of the screws. If the loco runs well, go to step four.
        If not, then there is a problem between the cats-wiskers attached to the
        split frame and the metal gear tower in the truck. Repeat this test for the
        second truck.

        Test four: Touch one wire to the one of the screws in the truck. Touch the
        other wire to the metal wheels on the opposite side of the truck. If it does
        not run well, you have either dirty wheels or a poor connection between the
        axle and the metal truck - on that side of the truck. Repeat this test 3
        more times, each time moving to a new screw, and the wheels opposite (all 4
        combinations from screws to wheels on the two trucks).

        Let me know where you fail, and I'll make some suggestions to fix it.

        If you take a MT apart, one strong suggestion: don't mix and match gears on
        a loco that's been run. The gears take a "set" very quickly, and mixing them
        up is not a good thing to do. Be certain the axles go back in the same truck
        and in the same left/right orientation. You can fix one problem, and
        potentially create another one in the process if you mix/match.

        Most common problems found?
        1. Dirty wheels (absolutely #1 problem)
        2. Poor connection between axles and truck frame (2nd most common)
        3. If the loco has ever been disassembled by the owner, problems with the
        cat's whiskers and the truck
        4. If the truck has ever been disassembled by the owner, the challenge of
        finding which axle goes in which truck, and left/right orientation (time
        consuming to sort out)

        By the way, in five years of experience, I've never seen a MT F7 that ever
        needed "parts" to fix it.

        Regards,
        Bill Kronenberger
        Houston
        (aka bjkronen@..., but now zbendtrack@... for emails to/from this
        list)
      • Greg Elmassian
        Well, I have managed to buy 3 MT Christmas cars, a gold tank car with a reindeer, a short box car, white with Santa on it, a long box car, with a string of
        Message 3 of 5 , Dec 2, 2001
        • 0 Attachment
          Well, I have managed to buy 3 MT Christmas cars,
          a gold tank car with a reindeer,
          a short box car, white with Santa on it,
          a long box car, with a string of Christmas lights on it,
          and a white caboose with Christmas stuff on it..

          Does any one have a complete listing of all the Christmas cars MT has built,
          I would sure like to collect all of them...

          Thanks,

          Greg
        Your message has been successfully submitted and would be delivered to recipients shortly.