Loading ...
Sorry, an error occurred while loading the content.

Re: solar set video

Expand Messages
  • richardminutillo
    Nice video, Peter, and I was especially interested in the audio. Have you tried that engine on a normal setup? I get a lot less whine. How high was the
    Message 1 of 24 , Apr 2 4:34 AM
    • 0 Attachment
      Nice video, Peter, and I was especially interested in the audio. Have
      you tried that engine on a 'normal' setup? I get a lot less whine. How
      high was the 'throttle?'

      I've run otherwise quiet engines on the Solar and, yes, they whine.
      Are those wierd Marklin electronics using a pulse? Of course, Jeremy,
      we all wish it were a system Joerger.

      I also second Steve's comments about the dirty rails and the poorly
      positioned connector. Now, Steve, if you would publish a photo of your
      adapter modification. I take it you did that rather than use a 110 ->
      220 adapter on the brick that same with it?

      RGM

      BTW, timetable: purchased on 3/14, shipped on 3/15, arrived at my back
      door in MA 3/30 (no signature.)
    • Ted LaMar
      ... It seeme like it to me, becasue the engine get warm to the touch much quicker than it should. Like just a few minutes of operation. T
      Message 2 of 24 , Apr 4 9:39 AM
      • 0 Attachment
        >Are those wierd Marklin electronics using a pulse? Of course, Jeremy,
        >we all wish it were a system Joerger.


        It seeme like it to me, becasue the engine get warm to the touch much quicker than it should.

        Like just a few minutes of operation.

        T
      Your message has been successfully submitted and would be delivered to recipients shortly.