Loading ...
Sorry, an error occurred while loading the content.

Micro Trains F7 problem

Expand Messages
  • bragucci
    Hello: Yesterday I unpacked my collection of z scale trains. They have been packed up for 4 yrs. They were stored inside the house, so they were kept dry.
    Message 1 of 4 , Oct 31, 2004
    • 0 Attachment
      Hello:
      Yesterday I unpacked my collection of z scale trains. They have been
      packed up for 4 yrs. They were stored inside the house, so they were
      kept dry. Anyway, I setup an oval of track and tested my engines,
      mostly Marklin. Everything ran well, except my Micro Trains F7. It
      appears to not be getting power, and no headlight. It did work 4 yrs
      ago, and had very little use during that time. I've never taken any
      of my engines apart, just lubed from outside points. Without doing
      research I opened up the engine, completely disasemblying. Needless
      to say I didn't pay attention to what went where. I did manage to get
      the unit back together. Now the headlight will light up, but still no
      power to the motor. Can someone offer me help! What should I check?
      Any place to begin my troubleshooting? Advice would be appreciated!
      Thanks,
      Bart
      Ohio
    • Bill Powers
      Bart, As Clint Eastwood would say A man has to know his limitations . Contact Glen Chenier At glen@teetertottertreestuff.com. He will redo your F-7 better
      Message 2 of 4 , Oct 31, 2004
      • 0 Attachment
        Bart, As Clint Eastwood would say "A man has to know his limitations". Contact Glen Chenier At glen@.... He will redo your F-7 better than MTL made it. Nice price. In putting it back together you may have mixed up things. Bill----- Original Message -----
        From: bragucci
        To: z_scale@yahoogroups.com
        Sent: Sunday, October 31, 2004 9:32 AM
        Subject: [Z_Scale] Micro Trains F7 problem



        Hello:
        Yesterday I unpacked my collection of z scale trains. They have been
        packed up for 4 yrs. They were stored inside the house, so they were
        kept dry. Anyway, I setup an oval of track and tested my engines,
        mostly Marklin. Everything ran well, except my Micro Trains F7. It
        appears to not be getting power, and no headlight. It did work 4 yrs
        ago, and had very little use during that time. I've never taken any
        of my engines apart, just lubed from outside points. Without doing
        research I opened up the engine, completely disasemblying. Needless
        to say I didn't pay attention to what went where. I did manage to get
        the unit back together. Now the headlight will light up, but still no
        power to the motor. Can someone offer me help! What should I check?
        Any place to begin my troubleshooting? Advice would be appreciated!
        Thanks,
        Bart
        Ohio





        -Z- WARNING! HANDLE WITH CARE! Highly addictive in Small DoseZ!



        Yahoo! Groups Sponsor
        ADVERTISEMENT





        ------------------------------------------------------------------------------
        Yahoo! Groups Links

        a.. To visit your group on the web, go to:
        http://groups.yahoo.com/group/z_scale/

        b.. To unsubscribe from this group, send an email to:
        z_scale-unsubscribe@yahoogroups.com

        c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



        [Non-text portions of this message have been removed]
      • bragucci
        I fixed it! Engine was upside down. Thanks, Bart ... limitations . Contact Glen Chenier At glen@t... He will redo your F-7 better than MTL made it. Nice price.
        Message 3 of 4 , Oct 31, 2004
        • 0 Attachment
          I fixed it! Engine was upside down.

          Thanks,
          Bart



          -- In z_scale@yahoogroups.com, "Bill Powers" <wjpo@c...> wrote:
          > Bart, As Clint Eastwood would say "A man has to know his
          limitations". Contact Glen Chenier At glen@t... He will redo your F-7
          better than MTL made it. Nice price. In putting it back together you
          may have mixed up things. Bill----- Original Message -----
          > From: bragucci
          > To: z_scale@yahoogroups.com
          > Sent: Sunday, October 31, 2004 9:32 AM
          > Subject: [Z_Scale] Micro Trains F7 problem
          >
          >
          >
          > Hello:
          > Yesterday I unpacked my collection of z scale trains. They have been
          > packed up for 4 yrs. They were stored inside the house, so they were
          > kept dry. Anyway, I setup an oval of track and tested my engines,
          > mostly Marklin. Everything ran well, except my Micro Trains F7. It
          > appears to not be getting power, and no headlight. It did work 4 yrs
          > ago, and had very little use during that time. I've never taken any
          > of my engines apart, just lubed from outside points. Without doing
          > research I opened up the engine, completely disasemblying. Needless
          > to say I didn't pay attention to what went where. I did manage to get
          > the unit back together. Now the headlight will light up, but still no
          > power to the motor. Can someone offer me help! What should I check?
          > Any place to begin my troubleshooting? Advice would be appreciated!
          > Thanks,
          > Bart
          > Ohio
          >
          >
          >
          >
          >
          > -Z- WARNING! HANDLE WITH CARE! Highly addictive in Small DoseZ!
          >
          >
          >
          > Yahoo! Groups Sponsor
          > ADVERTISEMENT
          >
          >
          >
          >
          >
          >
          ------------------------------------------------------------------------------
          > Yahoo! Groups Links
          >
          > a.. To visit your group on the web, go to:
          > http://groups.yahoo.com/group/z_scale/
          >
          > b.. To unsubscribe from this group, send an email to:
          > z_scale-unsubscribe@yahoogroups.com
          >
          > c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of
          Service.
          >
          >
          >
          > [Non-text portions of this message have been removed]
        • Fred Ladd
          ... Fred-- thatz all I know Advice would be appreciated! ... DoseZ! ... of
          Message 4 of 4 , Nov 1, 2004
          • 0 Attachment
            --- In z_scale@yahoogroups.com, "bragucci" <bragucci@y...> wrote:
            >
            > I fixed it! Engine was upside down.
            >
            > Thanks,
            > Bart
            >
            > Yo Bart, The wheels go on the track..
            Fred-- thatz all I know

            Advice would be appreciated!
            > > Thanks,
            > > Bart
            > > Ohio
            > >
            > >
            > >
            > >
            > >
            > > -Z- WARNING! HANDLE WITH CARE! Highly addictive in Small
            DoseZ!
            > >
            > >
            > >
            > > Yahoo! Groups Sponsor
            > > ADVERTISEMENT
            > >
            > >
            > >
            > >
            > >
            > >
            > -------------------------------------------------------------------
            -----------
            > > Yahoo! Groups Links
            > >
            > > a.. To visit your group on the web, go to:
            > > http://groups.yahoo.com/group/z_scale/
            > >
            > > b.. To unsubscribe from this group, send an email to:
            > > z_scale-unsubscribe@yahoogroups.com
            > >
            > > c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms
            of
            > Service.
            > >
            > >
            > >
            > > [Non-text portions of this message have been removed]
          Your message has been successfully submitted and would be delivered to recipients shortly.