Loading ...
Sorry, an error occurred while loading the content.

73488Re: [Z_Scale] Need Some Help

Expand Messages
  • BAZ
    Oct 29, 2013
    • 0 Attachment
      Likely gauging. Get a track/wheel/coupler gauge from MicroTrains. Also, make sure the bottom of the truck is not riding on the rails (especially the flat head screws). Use a flashlight to get parallel to the rails and look close. You can also 'slide' the loco thru but its not quite the same. 

      988 00 032 (920)


      Jeff

      Sent 'from the road'

      On Oct 28, 2013, at 1:46 PM, "Spencer  Eachus" <kentuckylace@...> wrote:

       

       
       Hi Folks
       
      I'm using Micro Trains Snap Track with Micro Trains F7 units. And I'm getting frequent derailments at the manuel turn outs. It seems to happen when the lead axle is about half a centimeter into the points coming from the entering side. The truck seems to hang up on something. I didn't see anything on the under side of the truck that is catching. My impression is that the points themselves may be a tad higher than the outside rails.
       
      My Marklin GG-1 doesn't seem to have this problem on the same track.
       
      Has anyone else encountered this? And have a possible fix. I have 15 turnouts on the layout and don't relish the idea of ripping it up and starting over with a different brand of track.
       
      Anying ideas or experience with this would be appreciated.
       
      Spence

    • Show all 768 messages in this topic