Loading ...
Sorry, an error occurred while loading the content.

73411Re: [Z_Scale] Micro-Trains GP-9

Expand Messages
  • Lee Barry
    Oct 3, 2013
    • 0 Attachment
      if his MTL F7s run better than this geep, boy you really have problems. Use Lorens' advice and BAZs advice and run it about 2 hours in each direction. If you are still having problems contact Eric Smith at MTL. He "WILL" get it right. But before you contact him ask your "dealer" about it. I have had plenty of problems with my F7s that are MTL, but no problems with any of their GPs. I was told a long time ago that all of MTLs F7s ect. will run noisy so heres what I do, when I run them I put my John Lennon cd on and listen to "Watching The Wheels Go Round and Round". No noise and good music to listen to. Lee Barry CEO L"Z"PMRR Bristol,Va.

      From: BAZ <sjbazman49@...>
      To: "z_scale@yahoogroups.com" <z_scale@yahoogroups.com>
      Cc: "<z_scale@yahoogroups.com>" <z_scale@yahoogroups.com>
      Sent: Thursday, October 3, 2013 10:36 AM
      Subject: Re: [Z_Scale] Micro-Trains GP-9
       
      If it is that dead slow, running it at the higher 9 volts is *very* stressful on the motor and will cause it to over heat. You can&apos;t feel a cordless motor&apos;s heat on the outside (of the shell) like an old Can or classic Permanent magnet motor.

      Jeff

      Sent &apos;from the road&apos;
      On Oct 2, 2013, at 8:24 PM, "Loren Snyder" <ljsnyder@...> wrote:
       
      Try the movie line from Forrest Gump........ "Run Forrest  run"  Just let it run for a while in both directions.  If that doesn&apos;t work, then the issue is something else.  Try running it first for a while.  It should speed up.
       
      Loren
       
       
       
       
      -------Original Message-------
       
      Date: 10/2/2013 8:05:16 PM
      Subject: [Z_Scale] Micro-Trains GP-9
       
      Hey Folks,
       
      It has been a long time since I posted. Hope all is well with everyone. I just got a hold of a MTL GP-9 (I would have preferred an AZL but they don&apos;t cover my railroads). Out of the box and on the MTL track it is as slow as molasses at 9V. I loosened the body frame screws a bit thinking that would help. My 2 MTL F7s can run circles around this Geep! Any suggestions or is it just a breaking in issue? Thanks!
       
      Eric
       
       
       
      ------------------------------------
       
      Z-scale:  minimum siZe, MAXIMUM enjoyment!
      Yahoo! Groups Links
       
      <*> To visit your group on the web, go to:
       
      <*> Your email settings:
          Individual Email | Traditional
       
      <*> To change settings online go to:
          (Yahoo! ID required)
       
      <*> To change settings via email:
       
      <*> To unsubscribe from this group, send an email to:
       
      <*> Your use of Yahoo! Groups is subject to:
       
    • Show all 6 messages in this topic