Loading ...
Sorry, an error occurred while loading the content.

64595Re: Decoder for Micro train SD40-2 ???

Expand Messages
  • jeffcrist2002
    Mar 12, 2010
      Jack, its the snow plows. Trim it so its flush with the flat part, and you shouldnt have any problems.

      john


      --- In z_scale@yahoogroups.com, Jack Chase <cjc167x@...> wrote:
      >
      > Thanks, Loren--That helps!
      > The SD40s are really nice looking engines!
      > Oh, they did arrive in time for the train show!
      > Jack
      >
      > --- On Thu, 3/11/10, Loren Snyder <ljsnyder@...> wrote:
      >
      >
      > From: Loren Snyder <ljsnyder@...>
      > Subject: Re: [Z_Scale] Re: Decoder for Micro train SD40-2 ???
      > To: z_scale@yahoogroups.com
      > Date: Thursday, March 11, 2010, 9:29 PM
      >
      >
      >  
      >
      >
      >
      > Jack,
      > Quit greasing the rails? Sorry, but I couldn't resist that one. I've never
      > heard of a SD spinning its wheels like that. I'm stumped.
      > Will be interesting to see what folks have to say.
      >
      > Honest, I didn't grease the wheels before I sent it to you.
      > Loren
      >
      >
      > -------Original Message----- --
      >
      > From: Jack Chase
      > Date: 3/11/2010 8:25:34 PM
      > To: z_scale@yahoogroups .com
      > Subject: Re: [Z_Scale] Re: Decoder for Micro train SD40-2 ???
      >
      > Hi, Garth & anyone else!
      > My friend Tony got the decoder in my SD40 today--with a LOT of work I might
      > add. While the engine does functio & run acceptably, it has very poor
      > pulling power (spins its wheels a lot!) What solutions are there to this
      > difficulty?
      > Regards,
      > Jack Chase
      >
      >
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >
    • Show all 18 messages in this topic