Loading ...
Sorry, an error occurred while loading the content.

Re: Reports not completing?

Expand Messages
  • rohroh_us
    ... issue? ... We have 150+ clients and have seen this problem for most of them today too. No response from Yahoo?
    Message 1 of 5 , Jul 24, 2008
    • 0 Attachment
      --- In yws-searchmarketing@yahoogroups.com, "j_e_frank" <j_e_frank@...>
      wrote:
      >
      > This morning none of my YSM API-scheduled reports are completing.
      > Normally they finish within a couple minutes, but now I am waiting for
      > 40 minutes and still it has not completed. In particular, I am
      > running an AdSummaryByDay report. Is anyone else experiencing this
      issue?
      >

      We have 150+ clients and have seen this problem for most of them today
      too.
      No response from Yahoo?
    • j_e_frank
      ... I sent an email to ews-help@yahoo-inc.com this morning, and I heard back around 12:45 EDT, to ask me for the SOAP request / response XML. I sent that to
      Message 2 of 5 , Jul 24, 2008
      • 0 Attachment
        --- In yws-searchmarketing@yahoogroups.com, "rohroh_us"
        <rohroh_us@...> wrote:
        >
        > --- In yws-searchmarketing@yahoogroups.com, "j_e_frank" <j_e_frank@>
        > wrote:
        > >
        > > This morning none of my YSM API-scheduled reports are completing.
        > > Normally they finish within a couple minutes, but now I am waiting for
        > > 40 minutes and still it has not completed. In particular, I am
        > > running an AdSummaryByDay report. Is anyone else experiencing this
        > issue?
        > >
        >
        > We have 150+ clients and have seen this problem for most of them today
        > too.
        > No response from Yahoo?
        >

        I sent an email to ews-help@... this morning, and I heard
        back around 12:45 EDT, to ask me for the SOAP request / response XML.
        I sent that to them around 1 pm EDT, and so far I have not heard back
        again, but I do expect they will get back to me. I suggest you email
        ews-help@... if you have not already, to make sure they know
        it is not just affecting one customer.
      • j_e_frank
        ... I heard from Yahoo again, and they confirmed that other clients are experiencing the problem, so it is under investigation by the engineering team.
        Message 3 of 5 , Jul 24, 2008
        • 0 Attachment
          --- In yws-searchmarketing@yahoogroups.com, "rohroh_us"
          <rohroh_us@...> wrote:
          >
          > --- In yws-searchmarketing@yahoogroups.com, "j_e_frank" <j_e_frank@>
          > wrote:
          > >
          > > This morning none of my YSM API-scheduled reports are completing.
          > > Normally they finish within a couple minutes, but now I am waiting for
          > > 40 minutes and still it has not completed. In particular, I am
          > > running an AdSummaryByDay report. Is anyone else experiencing this
          > issue?
          > >
          >
          > We have 150+ clients and have seen this problem for most of them today
          > too.
          > No response from Yahoo?
          >

          I heard from Yahoo again, and they confirmed that other clients are
          experiencing the problem, so it is under investigation by the
          engineering team.
        • j_e_frank
          ... waiting for ... today ... The problem seems to have been fixed before Friday morning, when my report jobs ran without a hitch. I received an email from
          Message 4 of 5 , Jul 28, 2008
          • 0 Attachment
            --- In yws-searchmarketing@yahoogroups.com, "j_e_frank"
            <j_e_frank@...> wrote:
            >
            > --- In yws-searchmarketing@yahoogroups.com, "rohroh_us"
            > <rohroh_us@> wrote:
            > >
            > > --- In yws-searchmarketing@yahoogroups.com, "j_e_frank" <j_e_frank@>
            > > wrote:
            > > >
            > > > This morning none of my YSM API-scheduled reports are completing.
            > > > Normally they finish within a couple minutes, but now I am
            waiting for
            > > > 40 minutes and still it has not completed. In particular, I am
            > > > running an AdSummaryByDay report. Is anyone else experiencing this
            > > issue?
            > > >
            > >
            > > We have 150+ clients and have seen this problem for most of them
            today
            > > too.
            > > No response from Yahoo?
            > >
            >
            > I heard from Yahoo again, and they confirmed that other clients are
            > experiencing the problem, so it is under investigation by the
            > engineering team.
            >

            The problem seems to have been fixed before Friday morning, when my
            report jobs ran without a hitch. I received an email from Yahoo later
            on Friday telling me that it was resolved. Since then, I have not run
            into any problems.
          Your message has been successfully submitted and would be delivered to recipients shortly.