Loading ...
Sorry, an error occurred while loading the content.

Re: Minimum Bids

Expand Messages
  • jth_ewsapi
    3.2.0 is not compatible with the new min bid scheme. You will need to upgrade to 4.0.
    Message 1 of 3 , Apr 21, 2008
    • 0 Attachment
      3.2.0 is not compatible with the new min bid scheme. You will need to
      upgrade to 4.0.



      --- In yws-searchmarketing@yahoogroups.com, "Bryan" <bryanjj123@...>
      wrote:
      >
      > How does 3.2.0 deal with keywords which have min bids not equal to
      > $.10? I have received errors saying my new bids are too low, but there
      > is no way to check what the minimum bid is without upgrading to 4.0.
      >
    • Bryan
      Considering this breaks changing bids on 3.2, and 4.0 was only released last week, this causes a serious problem for API users. The 90-day phase out implies
      Message 2 of 3 , Apr 22, 2008
      • 0 Attachment
        Considering this breaks changing bids on 3.2, and 4.0 was only
        released last week, this causes a serious problem for API users. The
        90-day phase out implies that 3.2 will function as it had before
        without changes. This is clearly not the case.

        The proper way to do this would have been to release a 3.3 version
        with getmincpc calls which would have returned $.10 until yahoo turned
        on variable min bids. As it is right now, users must either live with
        broken bidding or rush to test 4.0 and upgrade.

        -Bryan


        --- In yws-searchmarketing@yahoogroups.com, "jth_ewsapi" <justinh@...>
        wrote:
        >
        > 3.2.0 is not compatible with the new min bid scheme. You will need to
        > upgrade to 4.0.
        >
        >
        >
        > --- In yws-searchmarketing@yahoogroups.com, "Bryan" <bryanjj123@>
        > wrote:
        > >
        > > How does 3.2.0 deal with keywords which have min bids not equal to
        > > $.10? I have received errors saying my new bids are too low, but there
        > > is no way to check what the minimum bid is without upgrading to 4.0.
        > >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.