Loading ...
Sorry, an error occurred while loading the content.

Perl script stopped working upon downgrading SOAP::Lite version

Expand Messages
  • John Reinschmidt
    I had a working script that was retrieving reports, but I had to downgrade my SOAP::Lite from 0.710.05 to 0.60a. Suddenly my script would not execute anymore.
    Message 1 of 1 , Mar 9, 2009
    • 0 Attachment
      I had a working script that was retrieving reports, but I had to downgrade my SOAP::Lite from 0.710.05 to 0.60a.

      Suddenly my script would not execute anymore. It now fails with this message:
      Nothing to access. URL is not specified at C:/Perl/site/lib/Yahoo/Marketing/Service.pm line 502

      Can anyone tell me if the latest YSM EWS works with SOAP::Lite 0.60a? Or give me any other suggestions to resolve this?

      Thanks,
      John
    Your message has been successfully submitted and would be delivered to recipients shortly.