Loading ...
Sorry, an error occurred while loading the content.

GeoRSSOverlay not working

Expand Messages
  • erinlima
    Hi there, This is a continuation of the previous post -- I have created several pages using the GeoRSSOverlay function in the JS-Flash API, which was working
    Message 1 of 3 , May 1, 2007
    View Source
    • 0 Attachment
      Hi there,
      This is a continuation of the previous post -- I have created several
      pages using the GeoRSSOverlay function in the JS-Flash API, which was
      working beautifully yesterday, but as of this morning they are not.

      If I access the feeds directly within a web browser, the pages load
      just fine, in standard RSS feed format, but when I try to call the feed
      from within my map web pages, the feeds do not load.

      I checked the sample pages within the JS-Flash API reference manual and
      they are not working either. Is this a server problem or an API
      issue? Is there a fix for it?

      I am desperate here! Please help.

      thank you in advance
      erinlima
    • Zach Graves
      I ve received a few reports of GeoRSS feeds not working anymore. I ll look into now. -zach/yahoo
      Message 2 of 3 , May 2, 2007
      View Source
      • 0 Attachment
        I've received a few reports of GeoRSS feeds not working anymore.

        I'll look into now.


        -zach/yahoo

        --- In yws-maps@yahoogroups.com, "erinlima" <erinlima@...> wrote:
        >
        > Hi there,
        > This is a continuation of the previous post -- I have created several
        > pages using the GeoRSSOverlay function in the JS-Flash API, which was
        > working beautifully yesterday, but as of this morning they are not.
        >
        > If I access the feeds directly within a web browser, the pages load
        > just fine, in standard RSS feed format, but when I try to call the feed
        > from within my map web pages, the feeds do not load.
        >
        > I checked the sample pages within the JS-Flash API reference manual and
        > they are not working either. Is this a server problem or an API
        > issue? Is there a fix for it?
        >
        > I am desperate here! Please help.
        >
        > thank you in advance
        > erinlima
        >
      • Zach Graves
        Should be up and running again now. Thanks for reporting it... -zach/yahoo ... feed ... manual and
        Message 3 of 3 , May 3, 2007
        View Source
        • 0 Attachment
          Should be up and running again now.

          Thanks for reporting it...

          -zach/yahoo

          --- In yws-maps@yahoogroups.com, "Zach Graves" <zachg@...> wrote:
          >
          > I've received a few reports of GeoRSS feeds not working anymore.
          >
          > I'll look into now.
          >
          >
          > -zach/yahoo
          >
          > --- In yws-maps@yahoogroups.com, "erinlima" <erinlima@> wrote:
          > >
          > > Hi there,
          > > This is a continuation of the previous post -- I have created several
          > > pages using the GeoRSSOverlay function in the JS-Flash API, which was
          > > working beautifully yesterday, but as of this morning they are not.
          > >
          > > If I access the feeds directly within a web browser, the pages load
          > > just fine, in standard RSS feed format, but when I try to call the
          feed
          > > from within my map web pages, the feeds do not load.
          > >
          > > I checked the sample pages within the JS-Flash API reference
          manual and
          > > they are not working either. Is this a server problem or an API
          > > issue? Is there a fix for it?
          > >
          > > I am desperate here! Please help.
          > >
          > > thank you in advance
          > > erinlima
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.