Loading ...
Sorry, an error occurred while loading the content.
 

Flickr API

Expand Messages
  • primantibros33
    Do I need to purchase a commercial API Key in order for my photos to show up on a business website? It used to work fine - I can t get any help in regular
    Message 1 of 25 , May 3, 2011
      Do I need to purchase a "commercial API Key" in order for my photos to show up on a business website? It used to work fine - I can't get any help in regular support - a purchased Flickr PRO - but that didn't help - anybody know what I'm doing wrong? I'm not a programmer - just a "worker" who has been able to upload photos with ease but now somehow can't upload anything - the captions show - but not the image.
    • jensviggomoesmand
      I use LR 3.4 on a Windows 7 64-bit. When I try to synchronize updated photos (source tags are changed in LR) I get en error message: Can t update this
      Message 2 of 25 , May 10, 2011
        I use LR 3.4 on a Windows 7 64-bit.
        When I try to synchronize updated photos (source tags are changed in LR) I get en error message: Can't update this collection. Flickr API returned an error message (function upload, message Photo is temporarily unmodifiable)
        I can create another new collection with the same updated source and upload it without error messages.
        The collections are private.

        Any suggestions?
      • atance_s
        I use LR 3.5 on a Windows XP 32-bit. This is not the first time I upload from LR, but now when I try to upload photos I get en error message: Can t update this
        Message 3 of 25 , Dec 8, 2014

          I use LR 3.5 on a Windows XP 32-bit. This is not the first time I upload from LR, but now when I try to upload photos I get en error message: Can't update this collection. Flickr API returned an error message (function upload, message Filetype was not recognised). Any suggestions? Is there any update I need to apply? Thanks.


        • Tristan Savatier
          you need to upgrade to the latest version of LR (5.7). older versions of LightRoom are not compatible with the new secure flickr API (SSL / https). On Mon,
          Message 4 of 25 , Dec 8, 2014
            you need to upgrade to the latest version of LR (5.7). older versions of LightRoom are not compatible with the new "secure" flickr API (SSL / https).

            On Mon, Dec 8, 2014 at 9:30 AM, satance@... [yws-flickr] <yws-flickr@yahoogroups.com> wrote:


            I use LR 3.5 on a Windows XP 32-bit. This is not the first time I upload from LR, but now when I try to upload photos I get en error message: Can't update this collection. Flickr API returned an error message (function upload, message Filetype was not recognised). Any suggestions? Is there any update I need to apply? Thanks.





          • ccyccyllia paraguassu
            Por que estou recebendo essas mensagens? Tu pertence a este email? Em Segunda-feira, 8 de Dezembro de 2014 15:30, satance@hotmail.com [yws-flickr]
            Message 5 of 25 , Dec 9, 2014
              Por que estou recebendo essas mensagens? Tu pertence a este email?


              Em Segunda-feira, 8 de Dezembro de 2014 15:30, "satance@... [yws-flickr]" <yws-flickr@yahoogroups.com> escreveu:


               
              I use LR 3.5 on a Windows XP 32-bit. This is not the first time I upload from LR, but now when I try to upload photos I get en error message: Can't update this collection. Flickr API returned an error message (function upload, message Filetype was not recognised). Any suggestions? Is there any update I need to apply? Thanks.



            • ccyccyllia paraguassu
              Quem é você? Dá para escrever em português ?Se nao se identificar cancelarei este email agora ok? Em Terça-feira, 9 de Dezembro de 2014 1:30, Tristan
              Message 6 of 25 , Dec 9, 2014
                Quem é você? Dá para escrever em português ?Se nao se identificar cancelarei este email agora ok?


                Em Terça-feira, 9 de Dezembro de 2014 1:30, "Tristan Savatier tristan@... [yws-flickr]" <yws-flickr@yahoogroups.com> escreveu:


                 
                you need to upgrade to the latest version of LR (5.7). older versions of LightRoom are not compatible with the new "secure" flickr API (SSL / https).

                On Mon, Dec 8, 2014 at 9:30 AM, satance@... [yws-flickr] <yws-flickr@yahoogroups.com> wrote:


                I use LR 3.5 on a Windows XP 32-bit. This is not the first time I upload from LR, but now when I try to upload photos I get en error message: Can't update this collection. Flickr API returned an error message (function upload, message Filetype was not recognised). Any suggestions? Is there any update I need to apply? Thanks.






              • ccyccyllia paraguassu
                De que se trata tudo isto?Responda no meu idioma ok? Em Terça-feira, 9 de Dezembro de 2014 13:50, ccyccyllia paraguassu ccyccyllia.paraguassu@yahoo.com.br
                Message 7 of 25 , Dec 9, 2014
                  De que se trata tudo isto?Responda no meu idioma ok?


                  Em Terça-feira, 9 de Dezembro de 2014 13:50, "ccyccyllia paraguassu ccyccyllia.paraguassu@... [yws-flickr]" <yws-flickr@yahoogroups.com> escreveu:


                   
                  Por que estou recebendo essas mensagens? Tu pertence a este email?


                  Em Segunda-feira, 8 de Dezembro de 2014 15:30, "satance@... [yws-flickr]" <yws-flickr@yahoogroups.com> escreveu:


                   
                  I use LR 3.5 on a Windows XP 32-bit. This is not the first time I upload from LR, but now when I try to upload photos I get en error message: Can't update this collection. Flickr API returned an error message (function upload, message Filetype was not recognised). Any suggestions? Is there any update I need to apply? Thanks.





                Your message has been successfully submitted and would be delivered to recipients shortly.