Loading ...
Sorry, an error occurred while loading the content.

Site passed - but not getting an Id

Expand Messages
  • sglaesser79
    Hello, I get the following message during site registration process: Result: Pass (checked http://www.xxxxxxxxx.xxx/ydn5jL63Q.html ). You can remove this file
    Message 1 of 3 , Jul 10, 2008
    • 0 Attachment
      Hello,

      I get the following message during site registration process:

      Result: Pass (checked http://www.xxxxxxxxx.xxx/ydn5jL63Q.html ). You
      can remove this file now.

      Than I click at "Continue" and the result is the following:

      Result: unchecked


      This happens again and again... what should I do?

      I'm using FF 3.0


      Regards,
      Stefan
    • give_me_names
      ... Hi Stefan, I work at Yahoo!. This looks like a bug to me. I ve filed a bug. Let s now wait for the developers to get into action and fix it :) I shall keep
      Message 2 of 3 , Jul 11, 2008
      • 0 Attachment
        --- In ysearchboss@yahoogroups.com, "sglaesser79" >
        > I get the following message during site registration process:
        >
        > Result: Pass (checked http://www.xxxxxxxxx.xxx/ydn5jL63Q.html ). You
        > can remove this file now.
        >
        > Than I click at "Continue" and the result is the following:
        >
        > Result: unchecked

        Hi Stefan,


        I work at Yahoo!. This looks like a bug to me. I've filed a bug. Let's
        now wait for the developers to get into action and fix it :) I shall
        keep you updated on this bug.

        thanks,

        -Suraj
      • give_me_names
        ... So it turns out (I figured by trial and error) that the solution is to actually first setup BBAuth and then provide a valid BBAuth URL for validation. I
        Message 3 of 3 , Jul 13, 2008
        • 0 Attachment
          > I work at Yahoo!. This looks like a bug to me. I've filed a bug. Let's
          > now wait for the developers to get into action and fix it :) I shall
          > keep you updated on this bug.

          So it turns out (I figured by trial and error) that the solution is to
          actually first setup BBAuth and then provide a valid BBAuth URL for
          validation.

          I agree that its quite confusing because the setup instructions only
          ask you to put up the specified HTML file for authentication. Once
          that's done, it also says "Site passed". Ideally, they should verify
          BBAuth setup _and_ check for the HTML file and then only call the site
          passed.

          Here's what I did:

          1. Download the PHP quickstart package from
          http://developer.yahoo.com/auth/quickstart/bbauth_quickstart.zip
          2. Unzip it into your site's root folder
          3. Provide the path to test.php as the entry point for your app while
          registering for BOSS (customize the file names if you want, I didn't
          bother - I just wanted this up and running)
          4. Follow the rest of the instructions (place the named html file,
          etc.,.) and this time you should go to the app id screen!

          Good luck!

          -Suraj
        Your message has been successfully submitted and would be delivered to recipients shortly.