Loading ...
Sorry, an error occurred while loading the content.

5670Re: [ysearchboss] RE: API Rate Limit Exceeded

Expand Messages
  • Donato Diorio
    Oct 21 12:34 PM
    • 0 Attachment
      Thanks, Jose! Setting of a daily limit solved the issue.

      On Monday, October 21, 2013 11:37 AM, José M López-Cepero <andvaranaut@...> wrote:
      For the record, I was also pulling my hair the other day because of this problem and I was able to solve it problem by removing the daily billing limit; I can imagine that setting it to any reasonable value would also be enough. Activating billing is only half of the problem - you still have to set a daily limit. By default, the daily limit is active but conveniently left blank, which makes all requests but the first one of each day fail.

      The setting is, again, conveniently hidden in a difficult to find, unintuitive place. You have to go to the BOSS dashboard (the link is inside your project details), then choose Manage Account (not Manage Billing as you might think) in the "band" above the text. You can change the settings here.

      That solved the problem for me, and hopefully this can help at least some of you. Other than that, I'm impressed with the speed and quality of BOSS Geo, so there's a silver lining after all :)

      2013/10/21 <broadlookdev@...>
      Is there a solution? We activated payments but still getting the error after the first query. May it be related to the unverified domain?

      For BOSS Team: our Application ID is ki5AJL74

      ---In ysearchboss@yahoogroups.com, <paymon_a@...> wrote:

      can you post your appID here? need something from you to look in to it.|


      BOSS Team

      From: "sagirodin@..." <sagirodin@...>
      To: ysearchboss@yahoogroups.com
      Sent: Tuesday, October 15, 2013 12:05 AM
      Subject: [ysearchboss] RE: API Rate Limit Exceeded

      Anyone managed to solve this issue? Having the same problem. 

      ---In ysearchboss@yahoogroups.com, <dalesbock@...> wrote:

      Been having this problem for close to a week now with no response back on a status.

      ---In ysearchboss@yahoogroups.com, <evgheny@...> wrote:

      No. Still awaiting reply from support.
      My situation is the same - only one (very first for the day) call to API is successul, after that - Rate Limit Exceeeded. 

      ---In ysearchboss@yahoogroups.com, <josh@...> wrote:

      Still getting the "Rate Limit Exceeded" error.  Tried setting up a new project and can only get 1 call to the API before getting the "Rate Limit Exceeded" error again.

      Has anyone been able to determine the problem?

    • Show all 9 messages in this topic