Loading ...
Sorry, an error occurred while loading the content.

Re: uploader component on a SSL site

Expand Messages
  • joe.aberdeen
    ... Update: wanted to confirm that we had no issues with the uploader after converting the site to use a valid SSL certificate. No code changes were needed. We
    Message 1 of 5 , Jul 30, 2009
    • 0 Attachment
      --- In ydn-javascript@yahoogroups.com, "joe.aberdeen" <joe.aberdeen@...> wrote:
      >
      > Thanks very much Alexandros for your reply. I should have valid SSL certificate installed in a week or so and will post an update but it sounds like I should not have any issues or need any code changes.
      >
      > Cheers!
      >

      Update: wanted to confirm that we had no issues with the uploader after converting the site to use a valid SSL certificate. No code changes were needed.

      We are using the uploader in a dialog and occasionally the upload button (file browse) does not appear or moves. We are using Flash 10.x and has appeared in FF and IE7 but is very intermittent. I have not personally seen the issue now for a couple weeks but some users have reported it.
    • Alexandros Vellis
      On Thu, 30 Jul 2009 18:50:58 -0000 ... I knew it! :-) ... As for this, I had experienced something similar in IE7. Perhaps it s not the same issue, but
      Message 2 of 5 , Aug 9 7:22 AM
      • 0 Attachment
        On Thu, 30 Jul 2009 18:50:58 -0000
        "joe.aberdeen" <joe.aberdeen@...> wrote:

        > Update: wanted to confirm that we had no issues with the uploader
        > after converting the site to use a valid SSL certificate. No code
        > changes were needed.

        I knew it! :-)

        > We are using the uploader in a dialog and occasionally the upload
        > button (file browse) does not appear or moves. We are using Flash
        > 10.x and has appeared in FF and IE7 but is very intermittent. I have
        > not personally seen the issue now for a couple weeks but some users
        > have reported it.

        As for this, I had experienced something similar in IE7. Perhaps
        it's not the same issue, but regardless, take a look at this:
        http://yuilibrary.com/projects/yui2/ticket/2461438


        Alexandros
      Your message has been successfully submitted and would be delivered to recipients shortly.