Loading ...
Sorry, an error occurred while loading the content.

yahoo.button-min.js support for mozilla.

Expand Messages
  • shalabh
    hi.. i am using yahoo.button-min.js file for yahoo editor in my application. editor is working fine with IE7-8 but it is not working with mozilla. I have tried
    Message 1 of 2 , Jul 2 5:50 AM
    • 0 Attachment
      hi..
      i am using yahoo.button-min.js file for yahoo editor in my application.
      editor is working fine with IE7-8 but it is not working with mozilla.
      I have tried with version 2.3.1, 2.5.2, 2.7.0 but no one is working with mozilla.
      can anyone tell me the version or some other references which are required to run editor properly on mozilla?

      Best!
      Shalabh
    • Eric Miraglia
      Shalabh, YUI supports a wide variety of browsers, but the very old Mozilla browser is not among them. We posted the latest update to our Graded Browser
      Message 2 of 2 , Jul 2 5:28 PM
      • 0 Attachment
        Shalabh,

        YUI supports a wide variety of browsers, but the very old Mozilla browser is not among them.  We posted the latest update to our Graded Browser Support matrix today:


        -Eric


        On Jul 2, 2009, at 5:50 AM, shalabh wrote:



        hi.. 
        i am using yahoo.button- min.js file for yahoo editor in my application. 
        editor is working fine with IE7-8 but it is not working with mozilla. 
        I have tried with version 2.3.1, 2.5.2, 2.7.0 but no one is working with mozilla. 
        can anyone tell me the version or some other references which are required to run editor properly on mozilla?

        Best!
        Shalabh


      Your message has been successfully submitted and would be delivered to recipients shortly.