Loading ...
Sorry, an error occurred while loading the content.
 

Re: YUI not running on firefox 3 Unless firebug is installed

Expand Messages
  • daisyhmazie
    Actually, Ive only tried a few things Ive written (or copied fom example). Let me do a bit more testing on the example pages on the YUI website. This is not
    Message 1 of 5 , Oct 29, 2008
      Actually, Ive only tried a few things Ive written (or copied fom
      example). Let me do a bit more testing on the example pages on the
      YUI website. This is not happening to me but a few other coworkers
      computers which I am not able to use at this moment.

      --- In ydn-javascript@yahoogroups.com, Adam Moore <adamoore@...> wrote:
      >
      > On Wed, Oct 29, 2008 at 09:07:35PM -0000, daisyhmazie wrote:
      > > The page is simply blank. The javascript is never executed and at the
      > > sametime I dont see any errors. Ofcourse as soon as firebug is
      > > installed all works fine.
      >
      > What url(s)? This is not happening on any of the YUI pages I've looked
      > at.
      >
      > > --- In ydn-javascript@yahoogroups.com, Adam Moore <adamoore@> wrote:
      > > >
      > > > On Wed, Oct 29, 2008 at 01:59:55AM -0000, daisyhmazie wrote:
      > > > > I tried this on multiple computers. It does seem to only
      happen on
      > > > > windows OSs. Has anyone come across this or know why this may be
      > > > > happening? Thanks
      > > >
      > > > Donna, can you be more specific about what you are experiencing?
      > > > Everything I've tried works as expected with or without FireBug
      > > > installed.
      > > >
      > > > -Adam
      > > >
      > >
      > >
      > >
      > > ------------------------------------
      > >
      > > Yahoo! Groups Links
      > >
      > >
      > >
      >
      > --
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.