Loading ...
Sorry, an error occurred while loading the content.
 

Opacity animation not working

Expand Messages
  • Alex
    Hi all, I tried to add an opacity animation on my website, but it doesn t seem to work in IE. The animation alone does indeed work, but on the website it
    Message 1 of 2 , Jul 27, 2006
      Hi all,

      I tried to add an opacity animation on my website, but it doesn't
      seem to work in IE. The animation alone does indeed work, but on the
      website it dowsn't do anything. In firefox it works just fine. Does
      anyone have a clue about what's going on?

      Here's the URL: http://www.permitpeople.com/steve/2006-06-28/?restart=yes#Home

      Thanks,
      Alex
    • Matt Sweeney
      Hi Alex, When I visit the url in IE 6, I see the graphic appear, then fade out. Same behavior as Firefox. Is the animation you are referring to? Maybe its
      Message 2 of 2 , Jul 31, 2006
        Hi Alex,

        When I visit the url in IE 6, I see the graphic appear, then fade out.
        Same behavior as Firefox.

        Is the animation you are referring to? Maybe its been fixed since this
        message?

        Thanks,

        Matt

        Alex wrote:

        >Hi all,
        >
        > I tried to add an opacity animation on my website, but it doesn't
        >seem to work in IE. The animation alone does indeed work, but on the
        >website it dowsn't do anything. In firefox it works just fine. Does
        >anyone have a clue about what's going on?
        >
        >Here's the URL: http://www.permitpeople.com/steve/2006-06-28/?restart=yes#Home
        >
        >Thanks,
        > Alex
        >
        >
        >
        >Yahoo! Groups Links
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.