Loading ...
Sorry, an error occurred while loading the content.

Re: IE7 Editor body not rendering

Expand Messages
  • jeremymefford
    No, I was doing it so that it rendered on the active tab change. Any subsequent tab changes do not rerender or destroy it. However, I noticed that yours
    Message 1 of 3 , Jun 3, 2008
    • 0 Attachment
      No, I was doing it so that it rendered on the active tab change. Any
      subsequent tab changes do not rerender or destroy it. However, I
      noticed that yours calls editor.show(). I was getting errors with
      this in Firefox so I removed it. I can try to add that back in
      though. I'll let you know how that goes.

      --- In ydn-javascript@yahoogroups.com, Dav Glass <dav.glass@...> wrote:
      >
      > Jeremy --
      >
      > This example works properly in IE7:
      > http://developer.yahoo.com/yui/examples/editor/tabview_editor.html
      >
      >
      > Are you doing something different? Can you post a link so I can see it?
      >
      > Dav
      >
      > Dav Glass
      > dav.glass@...
      > blog.davglass.com
      >
      >
      >
      >
      > + Windows: n. - The most successful computer virus, ever. +
      > + A computer without a Microsoft operating system is like a dog
      > without bricks tied to its head +
      > + A Microsoft Certified Systems Engineer is to computing what a
      > McDonalds Certified Food Specialist is to fine cuisine +
      >
      >
      > ----- Original Message ----
      > From: jeremymefford <jeremymefford@...>
      > To: ydn-javascript@yahoogroups.com
      > Sent: Tuesday, June 3, 2008 9:23:18 AM
      > Subject: [ydn-javascript] IE7 Editor body not rendering
      >
      > I have an editor in a tabview, and I've put in all of the checks to
      > make sure that the editor renders when it's in a div with a correct
      > display property. It works perfect in firefox, but on IE7 it renders
      > the skin of the editor yet the body never renders. If I click on the
      > code editor button it will show the code editor with the correct html
      > inside, but even clicking the code editor button off will try to
      > switch back to design mode but fail somehow and just display a blank
      > editor inside. Any ideas?
      >
      > thanks-
      > Jeremy
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.