Loading ...
Sorry, an error occurred while loading the content.
 

Re: [ydn-javascript] simpleeditor looks broken

Expand Messages
  • Dav Glass
    J -- Make sure you are putting the yui-skin-sam class on the body.. Does that fix it? Dav Dav Glass dav.glass@yahoo.com blog.davglass.com + Windows: n. - The
    Message 1 of 3 , Jun 2, 2008
      J --

      Make sure you are putting the "yui-skin-sam" class on the body..

      Does that fix it?
      Dav

      Dav Glass
      dav.glass@...
      blog.davglass.com




      + Windows: n. - The most successful computer virus, ever. +
      + A computer without a Microsoft operating system is like a dog
      without bricks tied to its head +
      + A Microsoft Certified Systems Engineer is to computing what a
      McDonalds Certified Food Specialist is to fine cuisine +


      ----- Original Message ----
      From: Jan Rychter <jan@...>
      To: ydn-javascript@yahoogroups.com
      Sent: Monday, June 2, 2008 6:12:11 AM
      Subject: [ydn-javascript] simpleeditor looks broken

      I've just started using simpleeditor and I'm running into a problem --
      it looks like this:

      http://screech.rychter.com/files//yui-broken-simpleeditor-20080602-150107.png

      the CSS skin seems to be there, and it has been loaded with YUILoader
      (in an AJAX update, from code received in a JSON object and evaled), so
      all dependencies should be correct. What am I missing? Perhaps this will
      look obvious to someone.

      --J.

      ------------------------------------

      Yahoo! Groups Links
    • Jan Rychter
      ... It does and I don t know how I could have missed that, it s all over the place in the examples. Thanks! --J.
      Message 2 of 3 , Jun 2, 2008
        Dav Glass <dav.glass@...> writes:
        > Make sure you are putting the "yui-skin-sam" class on the body..
        >
        > Does that fix it?

        It does and I don't know how I could have missed that, it's all over the
        place in the examples. Thanks!

        --J.

        > ----- Original Message ----
        > From: Jan Rychter <jan@...>
        > To: ydn-javascript@yahoogroups.com
        > Sent: Monday, June 2, 2008 6:12:11 AM
        > Subject: [ydn-javascript] simpleeditor looks broken
        >
        > I've just started using simpleeditor and I'm running into a problem --
        > it looks like this:
        >
        > http://screech.rychter.com/files//yui-broken-simpleeditor-20080602-150107.png
        >
        > the CSS skin seems to be there, and it has been loaded with YUILoader
        > (in an AJAX update, from code received in a JSON object and evaled), so
        > all dependencies should be correct. What am I missing? Perhaps this will
        > look obvious to someone.
        >
        > --J.
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.