Loading ...
Sorry, an error occurred while loading the content.

Re: [ydn-javascript] input always on top

Expand Messages
  • Nate Koechley
    Hey dragonqris, Turning on the iframe shim configuration option should work around this known IE issue: http://developer.yahoo.com/yui/autocomplete/#iframe
    Message 1 of 3 , Nov 30, 2007
    • 0 Attachment
      Hey dragonqris,

      Turning on the "iframe shim" configuration option should work around this known IE issue:

      Thanks,
      Nate

      On Nov 30, 2007, at 12:33 AM, dragonqris wrote:

      I have a selection box placed under an autocomplete field.
      When the dropdown of autocomplete is displayed, the <select> object is
      always on top of the autocomplete- dropdown. I tried to set the z-index
      or float=none to the <select> object but nothing works. Is there any
      suggestion?

      Thanks a lot.


    • dragonqris
      Thanks Nate, I have really missed that out. Sorry for that and thanks again for help fixing the problem. dragonqris
      Message 2 of 3 , Dec 2, 2007
      • 0 Attachment
        Thanks Nate,

        I have really missed that out. Sorry for that and thanks again for
        help fixing the problem.

        dragonqris

        --- In ydn-javascript@yahoogroups.com, Nate Koechley <natek@...> wrote:
        >
        > Hey dragonqris,
        >
        > Turning on the "iframe shim" configuration option should work around
        > this known IE issue:
        > http://developer.yahoo.com/yui/autocomplete/#iframe
        >
        > Thanks,
        > Nate
        >
        > On Nov 30, 2007, at 12:33 AM, dragonqris wrote:
        >
        > > I have a selection box placed under an autocomplete field.
        > > When the dropdown of autocomplete is displayed, the <select> object is
        > > always on top of the autocomplete-dropdown. I tried to set the z-index
        > > or float=none to the <select> object but nothing works. Is there any
        > > suggestion?
        > >
        > > Thanks a lot.
        > >
        > >
        > >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.