Loading ...
Sorry, an error occurred while loading the content.

creating a Button with script alone in Safari

Expand Messages
  • integerpoet
    I just tried to create a Button with script only inside a table cell. Worked in Firefox, but in Safari, I got nothing. I switched to post-processing mark-up
    Message 1 of 3 , May 26, 2007
    • 0 Attachment
      I just tried to create a Button with script only inside a table cell.
      Worked in Firefox, but in Safari, I got nothing. I switched to
      post-processing mark-up and Safari started working. I realize Button
      is still in beta, so I'm just noting this oddness for those of you who
      might otherwise suspect you were hallucinating.
    • Todd Kloots
      integerpoet - Can you please provide a simple repro case for this issue? If it is indeed a bug, I d like to fix it for the next release of the YUI Button
      Message 2 of 3 , May 29, 2007
      • 0 Attachment
        "integerpoet" -

        Can you please provide a simple repro case for this issue? If it is
        indeed a bug, I'd like to fix it for the next release of the YUI Button
        widget.

        Thanks,
        Todd

        integerpoet wrote:
        > I just tried to create a Button with script only inside a table cell.
        > Worked in Firefox, but in Safari, I got nothing. I switched to
        > post-processing mark-up and Safari started working. I realize Button
        > is still in beta, so I'm just noting this oddness for those of you who
        > might otherwise suspect you were hallucinating.
        >
        >
        >
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
      • Pete Gontier
        Sadly, I ve since moved away from this design and my attempts to reproduce the problem have failed. I suspect there was some context which I don t know how to
        Message 3 of 3 , May 30, 2007
        • 0 Attachment
          Sadly, I've since moved away from this design and my attempts to
          reproduce the problem have failed. I suspect there was some context
          which I don't know how to recreate. Sorry!


          --- In ydn-javascript@yahoogroups.com, Todd Kloots <kloots@...> wrote:
          >
          > "integerpoet" -
          >
          > Can you please provide a simple repro case for this issue? If it is
          > indeed a bug, I'd like to fix it for the next release of the YUI Button
          > widget.
          >
          > Thanks,
          > Todd
          >
          > integerpoet wrote:
          > > I just tried to create a Button with script only inside a table cell.
          > > Worked in Firefox, but in Safari, I got nothing. I switched to
          > > post-processing mark-up and Safari started working. I realize Button
          > > is still in beta, so I'm just noting this oddness for those of you who
          > > might otherwise suspect you were hallucinating.
        Your message has been successfully submitted and would be delivered to recipients shortly.