Loading ...
Sorry, an error occurred while loading the content.

script error on pages using container.js

Expand Messages
  • zoe_is_free
    I am sure it is simple, and I just am too new to know, but how do i get rid of the script error that refers to this line in container.js?
    Message 1 of 8 , Apr 3, 2007
    • 0 Attachment
      I am sure it is simple, and I just am too new to know, but how do i get
      rid of the script error that refers to this line in container.js?

      YAHOO.register("container", YAHOO.widget.Module, {version: "2.2.0",
      build: "125"});

      (javascript within the page)

      <script type="text/javascript">
      YAHOO.namespace("example.container");

      function init() {
      YAHOO.example.container.panel2 = new YAHOO.widget.Panel
      ("panel2", { width:"450px", visible:false, constraintoviewport:true } );
      YAHOO.example.container.panel2.render();
      YAHOO.util.Event.addListener("show2", "click",
      YAHOO.example.container.panel2.show, YAHOO.example.container.panel2,
      true);
      }
      YAHOO.util.Event.addListener(window, "load", init);
      </script>
    • zoe_is_free
      I forgot to give the error...it is Error: Object doesn t support this property or method ... get ... YAHOO.widget.Panel ... constraintoviewport:true } ); ...
      Message 2 of 8 , Apr 3, 2007
      • 0 Attachment
        I forgot to give the error...it is
        Error: "Object doesn't support this property or method"


        --- In ydn-javascript@yahoogroups.com, "zoe_is_free"
        <zoe_is_free@...> wrote:
        >
        > I am sure it is simple, and I just am too new to know, but how do i
        get
        > rid of the script error that refers to this line in container.js?
        >
        > YAHOO.register("container", YAHOO.widget.Module, {version: "2.2.0",
        > build: "125"});
        >
        > (javascript within the page)
        >
        > <script type="text/javascript">
        > YAHOO.namespace("example.container");
        >
        > function init() {
        > YAHOO.example.container.panel2 = new
        YAHOO.widget.Panel
        > ("panel2", { width:"450px", visible:false,
        constraintoviewport:true } );
        > YAHOO.example.container.panel2.render();
        > YAHOO.util.Event.addListener("show2", "click",
        > YAHOO.example.container.panel2.show,
        YAHOO.example.container.panel2,
        > true);
        > }
        > YAHOO.util.Event.addListener(window, "load", init);
        > </script>
        >
      • Satyen Desai
        Hi, I believe this maybe your file versions again (or least this was the same error and underlying problem you had on the other pages we looked at) Can you see
        Message 3 of 8 , Apr 3, 2007
        • 0 Attachment
          Hi,
          I believe this maybe your file versions again (or least this was the same error and underlying problem you had on the other pages we looked at)
           
          Can you see what version of yahoo.js (or yahoo-dom-event.js or utilities.js) you're running? It should be 2.2.0 if you're using the 2.2.0 version of container.js
           
          Regards,
          Satyen

          ----- Original Message ----
          From: zoe_is_free <zoe_is_free@...>
          To: ydn-javascript@yahoogroups.com
          Sent: Tuesday, April 3, 2007 9:57:43 AM
          Subject: [ydn-javascript] Re: script error on pages using container.js

          I forgot to give the error...it is
          Error: "Object doesn't support this property or method"

          --- In ydn-javascript@ yahoogroups. com, "zoe_is_free"
          <zoe_is_free@ ...> wrote:

          >
          > I am sure it is simple, and I just am too new to know, but how do i
          get
          > rid of the script error that refers to this line in container.js?
          >
          > YAHOO.register( "container" , YAHOO.widget. Module, {version: "2.2.0",
          > build: "125"});
          >
          > (javascript within the page)
          >
          > <script type="text/javascri pt">
          > YAHOO.namespace( "example. container" );
          >
          > function init() {
          > YAHOO.example. container. panel2 = new
          YAHOO.widget. Panel
          > ("panel2", { width:"450px" , visible:false,
          constraintoviewport :true } );
          > YAHOO.example. container. panel2.render( );
          > YAHOO.util.Event.
          addListener( "show2", "click",
          > YAHOO.example. container. panel2.show,
          YAHOO.example. container. panel2,
          > true);
          > }
          > YAHOO.util.Event. addListener( window, "load", init);
          > </script>
          >




          Sucker-punch spam with award-winning protection.
          Try the free Yahoo! Mail Beta.
        • zoe_is_free
          No all are 2.2.0, after the last time, I made sure and wipe out the old folder and replace with all new library files. ... the same error and underlying
          Message 4 of 8 , Apr 4, 2007
          • 0 Attachment
            No all are 2.2.0, after the last time, I made sure and wipe out the
            old folder and replace with all new library files.

            --- In ydn-javascript@yahoogroups.com, Satyen Desai <sdezzi@...>
            wrote:
            >
            > Hi,
            > I believe this maybe your file versions again (or least this was
            the same error and underlying problem you had on the other pages we
            looked at)
            >
            > Can you see what version of yahoo.js (or yahoo-dom-event.js or
            utilities.js) you're running? It should be 2.2.0 if you're using the
            2.2.0 version of container.js
            >
            > Regards,
            > Satyen
            >
            >
            > ----- Original Message ----
            > From: zoe_is_free <zoe_is_free@...>
            > To: ydn-javascript@yahoogroups.com
            > Sent: Tuesday, April 3, 2007 9:57:43 AM
            > Subject: [ydn-javascript] Re: script error on pages using
            container.js
            >
            > I forgot to give the error...it is
            > Error: "Object doesn't support this property or method"
            >
            > --- In ydn-javascript@ yahoogroups. com, "zoe_is_free"
            > <zoe_is_free@ ...> wrote:
            > >
            > > I am sure it is simple, and I just am too new to know, but how do
            i
            > get
            > > rid of the script error that refers to this line in container.js?
            > >
            > > YAHOO.register( "container" , YAHOO.widget. Module,
            {version: "2.2.0",
            > > build: "125"});
            > >
            > > (javascript within the page)
            > >
            > > <script type="text/javascri pt">
            > > YAHOO.namespace( "example. container" );
            > >
            > > function init() {
            > > YAHOO.example. container. panel2 = new
            > YAHOO.widget. Panel
            > > ("panel2", { width:"450px" , visible:false,
            > constraintoviewport :true } );
            > > YAHOO.example. container. panel2.render( );
            > > YAHOO.util.Event. addListener( "show2", "click",
            > > YAHOO.example. container. panel2.show,
            > YAHOO.example. container. panel2,
            > > true);
            > > }
            > > YAHOO.util.Event. addListener( window, "load", init);
            > > </script>
            > >
            >
            >
            >
            >
            >
            >
            >
            ______________________________________________________________________
            ______________
            > Now that's room service! Choose from over 150,000 hotels
            > in 45,000 destinations on Yahoo! Travel to find your fit.
            > http://farechase.yahoo.com/promo-generic-14795097
            >
          • dav.glass@yahoo.com
            Can you post an example, it s easier to debug if we can see it :) Dav Dav Glass dav.glass@yahoo.com blog.davglass.com + Windows: n. - The most successful
            Message 5 of 8 , Apr 4, 2007
            • 0 Attachment
              Can you post an example, it's easier to debug if we can see it :)

              Dav
               
              Dav Glass
              dav.glass@...
              blog.davglass.com


              + Windows: n. - The most successful computer virus, ever. +
              + A computer without a Microsoft operating system is like a dog
              without bricks tied to its head +
              + A Microsoft Certified Systems Engineer is to computing what a
              McDonalds Certified Food Specialist is to fine cuisine +


              ----- Original Message ----
              From: zoe_is_free <zoe_is_free@...>
              To: ydn-javascript@yahoogroups.com
              Sent: Wednesday, April 4, 2007 6:33:51 AM
              Subject: [ydn-javascript] Re: script error on pages using container.js

              No all are 2.2.0, after the last time, I made sure and wipe out the
              old folder and replace with all new library files.

              --- In ydn-javascript@yahoogroups.com, Satyen Desai <sdezzi@...>
              wrote:
              >
              > Hi,
              > I believe this maybe your file versions again (or least this was
              the same error and underlying problem you had on the other pages we
              looked at)
              >
              > Can you see what version of yahoo.js (or yahoo-dom-event.js or
              utilities.js) you're running? It should be 2.2.0 if you're using the
              2.2.0 version of container.js
              >
              > Regards,
              > Satyen
              >
              >
              > ----- Original Message ----
              > From: zoe_is_free <zoe_is_free@...>
              > To: ydn-javascript@yahoogroups.com
              > Sent: Tuesday, April 3, 2007 9:57:43 AM
              > Subject: [ydn-javascript] Re: script error on pages using
              container.js
              >
              > I forgot to give
              the error...it is
              > Error: "Object doesn't support this property or method"
              >
              > --- In ydn-javascript@ yahoogroups. com, "zoe_is_free"
              > <zoe_is_free@ ...> wrote:
              > >
              > > I am sure it is simple, and I just am too new to know, but how do
              i
              > get
              > > rid of the script error that refers to this line in container.js?
              > >
              > > YAHOO.register( "container" , YAHOO.widget. Module,
              {version: "2.2.0",
              > > build: "125"});
              > >
              > > (javascript within the page)
              > >
              > > <script type="text/javascri pt">
              > > YAHOO.namespace( "example. container" );
              > >
              > > function init() {
              > > YAHOO.example. container. panel2 = new
              > YAHOO.widget. Panel
              > > ("panel2", { width:"450px" , visible:false,
              > constraintoviewport :true } );
              > > YAHOO.example. container. panel2.render( );
              > >
              YAHOO.util.Event. addListener( "show2", "click",
              > > YAHOO.example. container. panel2.show,
              > YAHOO.example. container. panel2,
              > > true);
              > > }
              > > YAHOO.util.Event. addListener( window, "load", init);
              > > </script>
              > >
              >
              >
              >
              >
              >
              >  
              >
              ______________________________________________________________________
              ______________
              > Now that's room service!  Choose from over 150,000 hotels
              > in 45,000 destinations on Yahoo! Travel to find your fit.
              > http://farechase.yahoo.com/promo-generic-14795097
              >





              Yahoo! Groups Links

              <*> To visit your group on the web, go to:
                  http://groups.yahoo.com/group/ydn-javascript/

              <*> Your email settings:
                  Individual Email | Traditional

              <*> To change settings online go to:
                  http://groups.yahoo.com/group/ydn-javascript/join
                  (Yahoo! ID required)

              <*> To change settings via email:
                  mailto:ydn-javascript-digest@yahoogroups.com
                  mailto:ydn-javascript-fullfeatured@yahoogroups.com

              <*> To unsubscribe from this group, send an email to:
                  ydn-javascript-unsubscribe@yahoogroups.com

              <*> Your use of Yahoo! Groups is subject to:
                  http://docs.yahoo.com/info/terms/


            • zoe_is_free
              sure...here you go http://www.nmprc.state.nm.us/id.htm ... container.js ... the ... do ... container.js?
              Message 6 of 8 , Apr 4, 2007
              • 0 Attachment
                sure...here you go

                http://www.nmprc.state.nm.us/id.htm


                --- In ydn-javascript@yahoogroups.com, dav.glass@... wrote:
                >
                > Can you post an example, it's easier to debug if we can see it :)
                >
                > Dav
                >
                > Dav Glass
                > dav.glass@...
                > blog.davglass.com
                >
                >
                > + Windows: n. - The most successful computer virus, ever. +
                > + A computer without a Microsoft operating system is like a dog
                > without bricks tied to its head +
                > + A Microsoft Certified Systems Engineer is to computing what a
                > McDonalds Certified Food Specialist is to fine cuisine +
                >
                > ----- Original Message ----
                > From: zoe_is_free <zoe_is_free@...>
                > To: ydn-javascript@yahoogroups.com
                > Sent: Wednesday, April 4, 2007 6:33:51 AM
                > Subject: [ydn-javascript] Re: script error on pages using
                container.js
                >
                > No all are 2.2.0, after the last time, I made sure and wipe out the
                > old folder and replace with all new library files.
                >
                > --- In ydn-javascript@yahoogroups.com, Satyen Desai <sdezzi@>
                > wrote:
                > >
                > > Hi,
                > > I believe this maybe your file versions again (or least this was
                > the same error and underlying problem you had on the other pages we
                > looked at)
                > >
                > > Can you see what version of yahoo.js (or yahoo-dom-event.js or
                > utilities.js) you're running? It should be 2.2.0 if you're using
                the
                > 2.2.0 version of container.js
                > >
                > > Regards,
                > > Satyen
                > >
                > >
                > > ----- Original Message ----
                > > From: zoe_is_free <zoe_is_free@>
                > > To: ydn-javascript@yahoogroups.com
                > > Sent: Tuesday, April 3, 2007 9:57:43 AM
                > > Subject: [ydn-javascript] Re: script error on pages using
                > container.js
                > >
                > > I forgot to give the error...it is
                > > Error: "Object doesn't support this property or method"
                > >
                > > --- In ydn-javascript@ yahoogroups. com, "zoe_is_free"
                > > <zoe_is_free@ ...> wrote:
                > > >
                > > > I am sure it is simple, and I just am too new to know, but how
                do
                > i
                > > get
                > > > rid of the script error that refers to this line in
                container.js?
                > > >
                > > > YAHOO.register( "container" , YAHOO.widget. Module,
                > {version: "2.2.0",
                > > > build: "125"});
                > > >
                > > > (javascript within the page)
                > > >
                > > > <script type="text/javascri pt">
                > > > YAHOO.namespace( "example. container" );
                > > >
                > > > function init() {
                > > > YAHOO.example. container. panel2 = new
                > > YAHOO.widget. Panel
                > > > ("panel2", { width:"450px" , visible:false,
                > > constraintoviewport :true } );
                > > > YAHOO.example. container. panel2.render( );
                > > > YAHOO.util.Event. addListener( "show2", "click",
                > > > YAHOO.example. container. panel2.show,
                > > YAHOO.example. container. panel2,
                > > > true);
                > > > }
                > > > YAHOO.util.Event. addListener( window, "load", init);
                > > > </script>
                > > >
                > >
                > >
                > >
                > >
                > >
                > >
                > >
                >
                ______________________________________________________________________
                > ______________
                > > Now that's room service! Choose from over 150,000 hotels
                > > in 45,000 destinations on Yahoo! Travel to find your fit.
                > > http://farechase.yahoo.com/promo-generic-14795097
                > >
                >
                >
                >
                >
                >
                > Yahoo! Groups Links
                >
              • dav.glass@yahoo.com
                All of these files are version 0.12.2: http://www.nmprc.state.nm.us/javascripts/yahoo.js http://www.nmprc.state.nm.us/javascripts/dom.js
                Message 7 of 8 , Apr 4, 2007
                • 0 Attachment
                  All of these files are version 0.12.2:
                  http://www.nmprc.state.nm.us/javascripts/yahoo.js
                  http://www.nmprc.state.nm.us/javascripts/dom.js
                  http://www.nmprc.state.nm.us/javascripts/event.js
                  http://www.nmprc.state.nm.us/javascripts/menu.js
                  http://www.nmprc.state.nm.us/javascripts/tabview-min.js

                  This file is version 2.2.0:
                  http://www.nmprc.state.nm.us/javascripts/container_core.js

                  And this file is not there:
                  http://www.nmprc.state.nm.us/javascripts/element-beta.js


                   
                  Dav Glass
                  dav.glass@...
                  blog.davglass.com


                  + Windows: n. - The most successful computer virus, ever. +
                  + A computer without a Microsoft operating system is like a dog
                  without bricks tied to its head +
                  + A Microsoft Certified Systems Engineer is to computing what a
                  McDonalds Certified Food Specialist is to fine cuisine +


                  ----- Original Message ----
                  From: zoe_is_free <zoe_is_free@...>
                  To: ydn-javascript@yahoogroups.com
                  Sent: Wednesday, April 4, 2007 8:24:37 AM
                  Subject: [ydn-javascript] Re: script error on pages using container.js


                  sure...here you go

                  http://www.nmprc.state.nm.us/id.htm


                  --- In ydn-javascript@yahoogroups.com, dav.glass@... wrote:
                  >
                  > Can you post an example, it's easier to debug if we can see it :)
                  >
                  > Dav
                  >  
                  > Dav Glass
                  > dav.glass@...
                  > blog.davglass.com
                  >
                  >
                  > + Windows: n. - The most successful computer virus, ever. +
                  > + A computer without a Microsoft operating system is like a dog
                  >     without bricks tied to its head +
                  > + A Microsoft Certified Systems Engineer is to computing what a
                  >    McDonalds Certified Food Specialist is to fine cuisine  +
                  >
                  > ----- Original Message ----
                  > From: zoe_is_free <zoe_is_free@...>
                  > To: ydn-javascript@yahoogroups.com
                  > Sent: Wednesday, April 4, 2007 6:33:51 AM
                  > Subject: [ydn-javascript] Re: script error on pages using
                  container.js
                  >
                  > No all are 2.2.0, after the last time, I made sure and wipe out the
                  > old folder and replace with all new library files.
                  >
                  > --- In ydn-javascript@yahoogroups.com, Satyen Desai <sdezzi@>
                  > wrote:
                  > >
                  > > Hi,
                  > > I believe this maybe your file versions again (or least this was
                  > the same error and underlying problem you had on the other pages we
                  > looked at)
                  > >
                  > > Can you see what version of yahoo.js (or yahoo-dom-event.js or
                  > utilities.js) you're running? It should be 2.2.0 if you're using
                  the
                  > 2.2.0 version of container.js
                  > >
                  > > Regards,
                  > > Satyen
                  > >
                  > >
                  > > ----- Original Message ----
                  > > From: zoe_is_free <zoe_is_free@>
                  > > To: ydn-javascript@yahoogroups.com
                  > > Sent: Tuesday, April 3, 2007 9:57:43 AM
                  > > Subject: [ydn-javascript] Re: script error on pages using
                  > container.js
                  > >
                  > > I forgot to give the error...it is
                  > > Error: "Object doesn't support this property or method"
                  > >
                  > > --- In ydn-javascript@ yahoogroups. com, "zoe_is_free"
                  > > <zoe_is_free@ ...> wrote:
                  > > >
                  > > > I am sure it is simple, and I just am too new to know, but how
                  do
                  > i
                  > > get
                  > > > rid of the script error that refers to this line in
                  container.js?
                  > > >
                  > > > YAHOO.register( "container" , YAHOO.widget. Module,
                  > {version: "2.2.0",
                  > > > build: "125"});
                  > > >
                  > > > (javascript within the page)
                  > > >
                  > > > <script type="text/javascri pt">
                  > > > YAHOO.namespace( "example. container" );
                  > > >
                  > > > function init() {
                  > > > YAHOO.example. container. panel2 = new
                  > > YAHOO.widget. Panel
                  > > > ("panel2", { width:"450px" , visible:false,
                  > > constraintoviewport :true } );
                  > > > YAHOO.example. container. panel2.render( );
                  > > > YAHOO.util.Event. addListener( "show2", "click",
                  > > > YAHOO.example. container. panel2.show,
                  > > YAHOO.example. container. panel2,
                  > > > true);
                  > > > }
                  > > > YAHOO.util.Event. addListener( window, "load", init);
                  > > > </script>
                  > > >
                  > >
                  > >
                  > >
                  > >
                  > >
                  > >  
                  > >
                  >
                  ______________________________________________________________________
                  > ______________
                  > > Now that's room service!  Choose from over 150,000 hotels
                  > > in 45,000 destinations on Yahoo! Travel to find your fit.
                  > > http://farechase.yahoo.com/promo-generic-14795097
                  > >
                  >
                  >
                  >
                  >
                  >  
                  > Yahoo! Groups Links
                  >





                  Yahoo! Groups Links

                  <*> To visit your group on the web, go to:
                      http://groups.yahoo.com/group/ydn-javascript/

                  <*> Your email settings:
                      Individual Email | Traditional

                  <*> To change settings online go to:
                      http://groups.yahoo.com/group/ydn-javascript/join
                      (Yahoo! ID required)

                  <*> To change settings via email:
                      mailto:ydn-javascript-digest@yahoogroups.com
                      mailto:ydn-javascript-fullfeatured@yahoogroups.com

                  <*> To unsubscribe from this group, send an email to:
                      ydn-javascript-unsubscribe@yahoogroups.com

                  <*> Your use of Yahoo! Groups is subject to:
                      http://docs.yahoo.com/info/terms/


                • zoe_is_free
                  I apologize, I have the most trouble with the server where I upload my files, many times I have to completely remove the files before upload because the newer
                  Message 8 of 8 , Apr 4, 2007
                  • 0 Attachment
                    I apologize, I have the most trouble with the server where I upload
                    my files, many times I have to completely remove the files before
                    upload because the newer files just won't overwrite the older ones.
                    I was sure I had the right versions because on my side, they are all
                    right, I checked them yesterday.
                    thanks so much for your help

                    --- In ydn-javascript@yahoogroups.com, dav.glass@... wrote:
                    >
                    > All of these files are version 0.12.2:
                    > http://www.nmprc.state.nm.us/javascripts/yahoo.js
                    > http://www.nmprc.state.nm.us/javascripts/dom.js
                    > http://www.nmprc.state.nm.us/javascripts/event.js
                    > http://www.nmprc.state.nm.us/javascripts/menu.js
                    > http://www.nmprc.state.nm.us/javascripts/tabview-min.js
                    >
                    > This file is version 2.2.0:
                    > http://www.nmprc.state.nm.us/javascripts/container_core.js
                    >
                    > And this file is not there:
                    > http://www.nmprc.state.nm.us/javascripts/element-beta.js
                    >
                    >
                    >
                    > Dav Glass
                    > dav.glass@...
                    > blog.davglass.com
                    >
                    >
                    > + Windows: n. - The most successful computer virus, ever. +
                    > + A computer without a Microsoft operating system is like a dog
                    > without bricks tied to its head +
                    > + A Microsoft Certified Systems Engineer is to computing what a
                    > McDonalds Certified Food Specialist is to fine cuisine +
                    >
                    > ----- Original Message ----
                    > From: zoe_is_free <zoe_is_free@...>
                    > To: ydn-javascript@yahoogroups.com
                    > Sent: Wednesday, April 4, 2007 8:24:37 AM
                    > Subject: [ydn-javascript] Re: script error on pages using
                    container.js
                    >
                    >
                    > sure...here you go
                    >
                    > http://www.nmprc.state.nm.us/id.htm
                    >
                    >
                    > --- In ydn-javascript@yahoogroups.com, dav.glass@ wrote:
                    > >
                    > > Can you post an example, it's easier to debug if we can see it :)
                    > >
                    > > Dav
                    > >
                    > > Dav Glass
                    > > dav.glass@
                    > > blog.davglass.com
                    > >
                    > >
                    > > + Windows: n. - The most successful computer virus, ever. +
                    > > + A computer without a Microsoft operating system is like a dog
                    > > without bricks tied to its head +
                    > > + A Microsoft Certified Systems Engineer is to computing what a
                    > > McDonalds Certified Food Specialist is to fine cuisine +
                    > >
                    > > ----- Original Message ----
                    > > From: zoe_is_free <zoe_is_free@>
                    > > To: ydn-javascript@yahoogroups.com
                    > > Sent: Wednesday, April 4, 2007 6:33:51 AM
                    > > Subject: [ydn-javascript] Re: script error on pages using
                    > container.js
                    > >
                    > > No all are 2.2.0, after the last time, I made sure and wipe out
                    the
                    > > old folder and replace with all new library files.
                    > >
                    > > --- In ydn-javascript@yahoogroups.com, Satyen Desai <sdezzi@>
                    > > wrote:
                    > > >
                    > > > Hi,
                    > > > I believe this maybe your file versions again (or least this
                    was
                    > > the same error and underlying problem you had on the other pages
                    we
                    > > looked at)
                    > > >
                    > > > Can you see what version of yahoo.js (or yahoo-dom-event.js or
                    > > utilities.js) you're running? It should be 2.2.0 if you're using
                    > the
                    > > 2.2.0 version of container.js
                    > > >
                    > > > Regards,
                    > > > Satyen
                    > > >
                    > > >
                    > > > ----- Original Message ----
                    > > > From: zoe_is_free <zoe_is_free@>
                    > > > To: ydn-javascript@yahoogroups.com
                    > > > Sent: Tuesday, April 3, 2007 9:57:43 AM
                    > > > Subject: [ydn-javascript] Re: script error on pages using
                    > > container.js
                    > > >
                    > > > I forgot to give the error...it is
                    > > > Error: "Object doesn't support this property or method"
                    > > >
                    > > > --- In ydn-javascript@ yahoogroups. com, "zoe_is_free"
                    > > > <zoe_is_free@ ...> wrote:
                    > > > >
                    > > > > I am sure it is simple, and I just am too new to know, but
                    how
                    > do
                    > > i
                    > > > get
                    > > > > rid of the script error that refers to this line in
                    > container.js?
                    > > > >
                    > > > > YAHOO.register( "container" , YAHOO.widget. Module,
                    > > {version: "2.2.0",
                    > > > > build: "125"});
                    > > > >
                    > > > > (javascript within the page)
                    > > > >
                    > > > > <script type="text/javascri pt">
                    > > > > YAHOO.namespace( "example. container" );
                    > > > >
                    > > > > function init() {
                    > > > > YAHOO.example. container. panel2 = new
                    > > > YAHOO.widget. Panel
                    > > > > ("panel2", { width:"450px" , visible:false,
                    > > > constraintoviewport :true } );
                    > > > > YAHOO.example. container. panel2.render( );
                    > > > > YAHOO.util.Event. addListener( "show2", "click",
                    > > > > YAHOO.example. container. panel2.show,
                    > > > YAHOO.example. container. panel2,
                    > > > > true);
                    > > > > }
                    > > > > YAHOO.util.Event. addListener( window, "load", init);
                    > > > > </script>
                    > > > >
                    > > >
                    > > >
                    > > >
                    > > >
                    > > >
                    > > >
                    > > >
                    > >
                    >
                    ______________________________________________________________________
                    > > ______________
                    > > > Now that's room service! Choose from over 150,000 hotels
                    > > > in 45,000 destinations on Yahoo! Travel to find your fit.
                    > > > http://farechase.yahoo.com/promo-generic-14795097
                    > > >
                    > >
                    > >
                    > >
                    > >
                    > >
                    > > Yahoo! Groups Links
                    > >
                    >
                    >
                    >
                    >
                    >
                    > Yahoo! Groups Links
                    >
                  Your message has been successfully submitted and would be delivered to recipients shortly.