Loading ...
Sorry, an error occurred while loading the content.

'legend' tag font color

Expand Messages
  • abeymarquez
    I just realized that the legend tag font color (legend inside a fieldset) is not being reset by the foundation. In FF by default it is black, and in IE by
    Message 1 of 3 , Mar 21, 2007
    View Source
    • 0 Attachment
      I just realized that the legend tag font color (legend inside a
      fieldset) is not being reset by the foundation. In FF by default it is
      black, and in IE by default it is blue. After applying
      'reset-fonts-grids.css' they're still the same color when they should
      be reset to one or the other (I assume black would be more
      standard-ish). Is it just me or has this been talked about before?
    • Will Green
      I don t think it will get addressed without a bug report on the Sourceforge project page. So, I created one: LEGEND color not reset
      Message 2 of 3 , Aug 1, 2007
      View Source
      • 0 Attachment
        I don't think it will get addressed without a bug report on the Sourceforge project page. So, I created one: LEGEND color not reset 

        --- In ydn-javascript@yahoogroups.com, "abeymarquez" <abeymarquez@...> wrote:
        >
        > I just realized that the legend tag font color (legend inside a
        > fieldset) is not being reset by the foundation. In FF by default it is
        > black, and in IE by default it is blue. After applying
        > 'reset-fonts-grids.css' they're still the same color when they should
        > be reset to one or the other (I assume black would be more
        > standard-ish). Is it just me or has this been talked about before?
        >
      • Nate Koechley
        Thanks for the bug report. I comments on the Sourceforge bug but wanted to follow up here as well. Hey Will, Thanks for the suggestion. You re correct that IE6
        Message 3 of 3 , Aug 1, 2007
        View Source
        • 0 Attachment
          Thanks for the bug report. I comments on the Sourceforge bug but wanted to follow up here as well.
          Hey Will,
          
          Thanks for the suggestion. You're correct that IE6 turns legend blue. IE7
          does not.
          
          I'll log this as a feature request for the next release.
          
          Thanks again,
          Nate
           
          Thanks,
          Nate
           
           


          From: ydn-javascript@yahoogroups.com [mailto:ydn-javascript@yahoogroups.com] On Behalf Of Will Green
          Sent: Wednesday, August 01, 2007 9:04 AM
          To: ydn-javascript@yahoogroups.com
          Subject: [ydn-javascript] Re: 'legend' tag font color

          I don't think it will get addressed without a bug report on the Sourceforge project page. So, I created one: LEGEND color not reset 

          --- In ydn-javascript@ yahoogroups. com, "abeymarquez" <abeymarquez@ ...> wrote:
          >
          > I just realized that the legend tag font color (legend inside a
          > fieldset) is not being reset by the foundation. In FF by default it is
          > black, and in IE by default it is blue. After applying
          > 'reset-fonts- grids.css' they're still the same color when they should
          > be reset to one or the other (I assume black would be more
          > standard-ish) . Is it just me or has this been talked about before?
          >

          .

        Your message has been successfully submitted and would be delivered to recipients shortly.