Loading ...
Sorry, an error occurred while loading the content.

Re: DataTable doesn't load when using Array from a parent frame

Expand Messages
  • jennykhan
    Hi Chris, Sounds like you are running into the issue described here: http://www.thescripts.com/forum/thread91190.html We ll address this issue for the next
    Message 1 of 2 , Mar 13, 2007
    • 0 Attachment
      Hi Chris,

      Sounds like you are running into the issue described here:
      http://www.thescripts.com/forum/thread91190.html

      We'll address this issue for the next release.

      Thanks,
      Jenny





      --- In ydn-javascript@yahoogroups.com, "cthepaut" <cthepaut@...> wrote:
      >
      > Hi all,
      >
      > I've playing for 2 days with YUI DataSource and DataTable and I'm
      > stuck with a "Loading data..." message.
      >
      > I have created a controller that is instanciated in a different frame.
      > I use this controller to encapsulate my model.
      >
      > If I declare array data from within the page where DataTable is built,
      > every thing goes right and data are displayed in the DataTable. The
      > datasource is named instance1.
      >
      > But when I get array data from the controller (meaning another frame
      > src in a parent frame) then nothing gets loaded in the DataTable and
      > I stick with a "Loading data..." message.
      >
      > I've been using eclipse ATF to debug the program. The controller and
      > the model are called correctly and data are retrieved properly but the
      > datasource is named instance0.
      >
      > Any idea what could go wrong?
      >
      > Chris
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.