Loading ...
Sorry, an error occurred while loading the content.

39804Re: Uploader, Flash 10, YUI 2.6.0, very very slow upload after two-thirds

Expand Messages
  • Tom
    Oct 23, 2008
      Everything is back to normal now. :-)

      I don't know why but now the uploader works fine again.
      Maybe it is because I reinstalled Flash Player 10 and shut down my
      computer.
      I have no idea.

      Thanks anyway





      --- In ydn-javascript@yahoogroups.com, "Tom" <tomnyc2004@...> wrote:
      >
      > Hi all.
      >
      > I hope you can help me again this time:
      >
      > Today I upgraded to YUI 2.6.0 since my Flash version has been upgraded
      > to version 10 and I would like to continue to use the uploader.
      >
      > So I changed my code and got it working, but...
      > the upload is very slow.
      > Below I have posted what the logger says. In this example I uploaded a
      > jpg of 786kb. and from the log you can see that the first two thirds
      > of the upload process go smoothly. afterwards things go slow.
      > i am working on a local WAMP enviroment. the upload of the file took
      > over 3 minutes.
      > It is the same when I use the simple uploader example running on my
      > WAMP. And it is the same when I use it on a remote LAMP server.
      > If I use the simple uploader example online from the YUI website I
      > even get a
      > "IO error for file0. Likely causes are problems with Internet
      > connection or server misconfiguration."
      >
      > But wherever I try you can clearly see this breakdown in speed after
      > two thirds of the upload process.
      >
      > So, any help appreciated.
      >
      > My system: Win XP, FF3 and IE7, Flash 10,0,12,36, YUI 2.6.0
      >
      > I never had this problem when using Flash 9 and YUI 2.5.2. I uploaded
      > files of 30MB. no problem at all. took a couple of seconds on my
      > localhost.
      >
      > Please help!
      >
      >
      >
      > Here is the log:
      > INFO 207215ms (+1) 22:13:48:
      > {"UploadError":"","UploadFile":"wash1-016.jpg"}
      >
      > INFO 207214ms (+1) 22:13:48:
      > Got data back for file0:
      >
      > INFO 207213ms (+39334) 22:13:48:
      > Upload complete for file0
      >
      > INFO 167879ms (+38647) 22:13:09:
      > Progress for file0: 804667 / 804667
      >
      > INFO 129232ms (+32966) 22:12:30:
      > Progress for file0: 786432 / 804667
      >
      > INFO 96266ms (+26243) 22:11:57:
      > Progress for file0: 753664 / 804667
      >
      > INFO 70023ms (+19399) 22:11:31:
      > Progress for file0: 720896 / 804667
      >
      > INFO 50624ms (+12844) 22:11:11:
      > Progress for file0: 688128 / 804667
      >
      > INFO 37780ms (+6155) 22:10:59:
      > Progress for file0: 655360 / 804667
      >
      > INFO 31625ms (+4545) 22:10:52:
      > Progress for file0: 622592 / 804667
      >
      > INFO 27080ms (+3191) 22:10:48:
      > Progress for file0: 589824 / 804667
      >
      > INFO 23889ms (+1956) 22:10:45:
      > Progress for file0: 557056 / 804667
      >
      > INFO 21933ms (+1704) 22:10:43:
      > Progress for file0: 524288 / 804667
      >
      > INFO 20229ms (+649) 22:10:41:
      > Progress for file0: 491520 / 804667
      >
      > INFO 19580ms (+203) 22:10:40:
      > Progress for file0: 458752 / 804667
      >
      > INFO 19377ms (+16) 22:10:40:
      > Progress for file0: 425984 / 804667
      >
      > INFO 19361ms (+16) 22:10:40:
      > Progress for file0: 393216 / 804667
      >
      > INFO 19345ms (+3) 22:10:40:
      > Progress for file0: 65536 / 804667
      >
      > INFO 19342ms (+1988) 22:10:40:
      > Started upload for file0
      >
    • Show all 4 messages in this topic