Loading ...
Sorry, an error occurred while loading the content.
 

Support for Cassandra 1.0.2

Expand Messages
  • Bhaskar Devireddy
    Hi, I am trying to run YCSB against Cassandra 1.0.2 using CassandraClient8. It looks like the code compiles and runs fine on a test machine. Just want to
    Message 1 of 2 , Nov 16, 2011

      Hi,

      I am trying to run YCSB against Cassandra 1.0.2 using CassandraClient8.  It looks like the code compiles and runs fine on a test machine.  Just want to check if anyone else tried this option and have any advice for me.

       

      Thanks

      Bhaskar

    • michi@ymail.com
      Hi Bhaskar, I haven t tried Cassandra 1.0.2 myself. You can shoot an email to user@cassandra.apache.org and see if 1.0.2 is compatible with 0.8 client.
      Message 2 of 2 , Nov 19, 2011
        Hi Bhaskar,

        I haven't tried Cassandra 1.0.2 myself. You can shoot an email to user@... and see if 1.0.2 is compatible with 0.8 client.

        Thanks!
        --Michi

        --- In ycsb-users@yahoogroups.com, Bhaskar Devireddy <bhasdevi@...> wrote:
        >
        > Hi,
        >
        > I am trying to run YCSB against Cassandra 1.0.2 using CassandraClient8. It
        > looks like the code compiles and runs fine on a test machine. Just want to
        > check if anyone else tried this option and have any advice for me.
        >
        >
        >
        > Thanks
        >
        > Bhaskar
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.