Loading ...
Sorry, an error occurred while loading the content.
 

Cassandra 0.7 patch

Expand Messages
  • Michael C. Stricklin
    YCSB-Users: The included patch will fix the Cassandra 0.7 plugin to work with the latest Cassandra release, as of 10-Jan-2011. The bulk of the changes involve
    Message 1 of 2 , Jan 19, 2011
      YCSB-Users:
      The included patch will fix the Cassandra 0.7 plugin to work with the latest Cassandra
      release, as of 10-Jan-2011. The bulk of the changes involve using ByteBuffer rather
      than byte[] arrays.

      Thanks...
      -mcs


      --
      Mike Stricklin
      Engineering Scientist
      Applied Research Laboratories
      The University of Texas at Austin
      P.O. Box 8029, Austin, TX 78713
    • Brian Cooper
      Thanks! I ll take a look. If possible, you can submit this as a pull request in github, so I can track it...but if that is too hard I can do it myself.
      Message 2 of 2 , Jan 19, 2011
        Thanks! I'll take a look. If possible, you can submit this as a pull request in github, so I can track it...but if that is too hard I can do it myself.

        thanks...

        brian


        From: Michael C. Stricklin <strickli@...>
        To: ycsb-users@yahoogroups.com
        Sent: Wed, January 19, 2011 3:20:54 PM
        Subject: [ycsb-users] Cassandra 0.7 patch

         


        YCSB-Users:
        The included patch will fix the Cassandra 0.7 plugin to work with the latest Cassandra
        release, as of 10-Jan-2011. The bulk of the changes involve using ByteBuffer rather
        than byte[] arrays.

        Thanks...
        -mcs

        --
        Mike Stricklin
        Engineering Scientist
        Applied Research Laboratories
        The University of Texas at Austin
        P.O. Box 8029, Austin, TX 78713


      Your message has been successfully submitted and would be delivered to recipients shortly.