Loading ...
Sorry, an error occurred while loading the content.

still no audio code

Expand Messages
  • simon
    Hi just thought I would keep you all updated that there is still no audio for the word verification when trying to compose a message on yahoo mail when using
    Message 1 of 9 , Nov 8, 2011
    View Source
    • 0 Attachment
      Hi just thought I would keep you all updated that there is still no audio for the word verification when trying to compose a message on yahoo mail when using NVDA and fire fox on a windows xp machine.
    • Victor Tsaran
      Hey Simon, We re trying to figure what the issue there is. Thanks for alerting us. Sent from my iPhone
      Message 2 of 9 , Nov 9, 2011
      View Source
      • 0 Attachment
        Hey Simon,
        We're trying to figure what the issue there is.
        Thanks for alerting us.


        Sent from my iPhone

        On Nov 8, 2011, at 5:33 AM, simon <simonwong5@...> wrote:

         

        Hi just thought I would keep you all updated that there is still no audio for the word verification when trying to compose a message on yahoo mail when using NVDA and fire fox on a windows xp machine.

      • Todd Kloots
        Simon - Just got confirmation from the Mail that the fix for this was fully deployed to all users last week. I was able to confirm that using my account. Can
        Message 3 of 9 , Nov 15, 2011
        View Source
        • 0 Attachment
          Simon -

          Just got confirmation from the Mail that the fix for this was fully deployed to all users last week. I was able to confirm that using my account. Can you try again and see if it is working for you now?

          Thanks,
          Todd

          On Nov 8, 2011, at 5:33 AM, simon wrote:

           

          Hi just thought I would keep you all updated that there is still no audio for the word verification when trying to compose a message on yahoo mail when using NVDA and fire fox on a windows xp machine.


        • Victor Tsaran
          If it does not, could you provide us with an audio recording or step-by-step instructions on what you re doing? Thanks, Victor
          Message 4 of 9 , Nov 16, 2011
          View Source
          • 0 Attachment
            If it does not, could you provide us with an audio recording or step-by-step instructions on what you're doing?
            Thanks,
            Victor

            On Nov 15, 2011, at 12:01 PM, Todd Kloots wrote:

             

            Simon -

            Just got confirmation from the Mail that the fix for this was fully deployed to all users last week. I was able to confirm that using my account. Can you try again and see if it is working for you now?

            Thanks,
            Todd

            On Nov 8, 2011, at 5:33 AM, simon wrote:

             

            Hi just thought I would keep you all updated that there is still no audio for the word verification when trying to compose a message on yahoo mail when using NVDA and fire fox on a windows xp machine.




          • simon
            ok heres what happens to me heres the link. http://dl.dropbox.com/u/9181851/compose.mp3 ... From: Victor Tsaran To: y-accessibility@yahoogroups.com Cc: simon
            Message 5 of 9 , Nov 17, 2011
            View Source
            • 0 Attachment
              ok heres what happens to me heres the link.
               
              ----- Original Message -----
              Cc: simon
              Sent: Thursday, November 17, 2011 12:35 AM
              Subject: Re: [y-accessibility] still no audio code

              If it does not, could you provide us with an audio recording or step-by-step instructions on what you're doing?
              Thanks,
              Victor

              On Nov 15, 2011, at 12:01 PM, Todd Kloots wrote:

               

              Simon -

              Just got confirmation from the Mail that the fix for this was fully deployed to all users last week. I was able to confirm that using my account. Can you try again and see if it is working for you now?

              Thanks,
              Todd

              On Nov 8, 2011, at 5:33 AM, simon wrote:

               

              Hi just thought I would keep you all updated that there is still no audio for the word verification when trying to compose a message on yahoo mail when using NVDA and fire fox on a windows xp machine.




            • Victor Tsaran
              Hey Simon, Thanks so so much for posting this. Please bear with us. We will get to the bottom of this. Out of curiosity, are you able to play videos on
              Message 6 of 9 , Nov 17, 2011
              View Source
              • 0 Attachment
                Hey Simon,
                Thanks so so much for posting this.
                Please bear with us. We will get to the bottom of this.
                Out of curiosity, are you able to play videos on Youtube? I am just trying to verify that your Flash plugin is actually working.

                Thanks a lot.
                Victor

                On Nov 17, 2011, at 1:59 AM, simon wrote:

                 

                ok heres what happens to me heres the link.
                 
                ----- Original Message -----
                Cc: simon
                Sent: Thursday, November 17, 2011 12:35 AM
                Subject: Re: [y-accessibility] still no audio code

                If it does not, could you provide us with an audio recording or step-by-step instructions on what you're doing?
                Thanks,
                Victor

                On Nov 15, 2011, at 12:01 PM, Todd Kloots wrote:

                 

                Simon -

                Just got confirmation from the Mail that the fix for this was fully deployed to all users last week. I was able to confirm that using my account. Can you try again and see if it is working for you now?

                Thanks,
                Todd

                On Nov 8, 2011, at 5:33 AM, simon wrote:

                 

                Hi just thought I would keep you all updated that there is still no audio for the word verification when trying to compose a message on yahoo mail when using NVDA and fire fox on a windows xp machine.






              • simon
                youtube plays ok, but sometimes it does not play when running firefox but now somehow the problem with the audio code seems to have fixed itself for the moment
                Message 7 of 9 , Nov 18, 2011
                View Source
                • 0 Attachment
                  youtube plays ok, but sometimes it does not play when running firefox but now somehow the problem with the audio code seems to have fixed itself for the moment anyways.
                  ----- Original Message -----
                  Sent: Friday, November 18, 2011 12:54 AM
                  Subject: Re: [y-accessibility] still no audio code

                  Hey Simon,
                  Thanks so so much for posting this.
                  Please bear with us. We will get to the bottom of this.
                  Out of curiosity, are you able to play videos on Youtube? I am just trying to verify that your Flash plugin is actually working.

                  Thanks a lot.
                  Victor

                  On Nov 17, 2011, at 1:59 AM, simon wrote:

                   

                  ok heres what happens to me heres the link.
                   
                  ----- Original Message -----
                  Cc: simon
                  Sent: Thursday, November 17, 2011 12:35 AM
                  Subject: Re: [y-accessibility] still no audio code

                  If it does not, could you provide us with an audio recording or step-by-step instructions on what you're doing?
                  Thanks,
                  Victor

                  On Nov 15, 2011, at 12:01 PM, Todd Kloots wrote:

                   

                  Simon -

                  Just got confirmation from the Mail that the fix for this was fully deployed to all users last week. I was able to confirm that using my account. Can you try again and see if it is working for you now?

                  Thanks,
                  Todd

                  On Nov 8, 2011, at 5:33 AM, simon wrote:

                   

                  Hi just thought I would keep you all updated that there is still no audio for the word verification when trying to compose a message on yahoo mail when using NVDA and fire fox on a windows xp machine.






                • Srinivasu Chakravarthula
                  Hi Simon, Nice to hear that now, Audio code is working now for you. Please let us know, if you experience any further issues. As always, thanks for the
                  Message 8 of 9 , Nov 18, 2011
                  View Source
                  • 0 Attachment
                    Hi Simon,

                    Nice to hear that now, Audio code is working now for you. Please let us know, if you experience any further issues.

                    As always, thanks for the feedback and keep them coming in.

                    Thanks,
                    -Vasu

                    On Fri, Nov 18, 2011 at 3:36 PM, simon <simonwong5@...> wrote:
                     

                    youtube plays ok, but sometimes it does not play when running firefox but now somehow the problem with the audio code seems to have fixed itself for the moment anyways.
                    ----- Original Message -----
                    Sent: Friday, November 18, 2011 12:54 AM
                    Subject: Re: [y-accessibility] still no audio code

                    Hey Simon,
                    Thanks so so much for posting this.
                    Please bear with us. We will get to the bottom of this.
                    Out of curiosity, are you able to play videos on Youtube? I am just trying to verify that your Flash plugin is actually working.

                    Thanks a lot.
                    Victor

                    On Nov 17, 2011, at 1:59 AM, simon wrote:

                     

                    ok heres what happens to me heres the link.
                     
                    ----- Original Message -----
                    Cc: simon
                    Sent: Thursday, November 17, 2011 12:35 AM
                    Subject: Re: [y-accessibility] still no audio code

                    If it does not, could you provide us with an audio recording or step-by-step instructions on what you're doing?
                    Thanks,
                    Victor

                    On Nov 15, 2011, at 12:01 PM, Todd Kloots wrote:

                     

                    Simon -

                    Just got confirmation from the Mail that the fix for this was fully deployed to all users last week. I was able to confirm that using my account. Can you try again and see if it is working for you now?

                    Thanks,
                    Todd

                    On Nov 8, 2011, at 5:33 AM, simon wrote:

                     

                    Hi just thought I would keep you all updated that there is still no audio for the word verification when trying to compose a message on yahoo mail when using NVDA and fire fox on a windows xp machine.









                    --
                    Best regards,

                    Srinivasu Chakravarthula
                    Mobile: +91 990 081 0881
                    Website: http://www.srinivasu.org | http://www.learnaccessibility.org
                    Follow me on Twitter: http://twitter.com/VasuTweets
                  • Victor Tsaran
                    Thanks Simon, Thanks for pointing out your problems with Youtube. The reason I was asking is because I know from experience that Flash has problems with
                    Message 9 of 9 , Nov 18, 2011
                    View Source
                    • 0 Attachment
                      Thanks Simon,
                      Thanks for pointing out your problems with Youtube. The reason I was asking is because I know from experience that Flash has problems with Firefox when playing audio and video. Our Audio Captcha player requires Flash in order to play audio.
                      For some reason, Flash audio would not play in Firefox all the time.
                      I suggest that you upgrade to the latest Flash as well as the latest version of Firefox.

                      Please let us know if your problems persist.

                      Best,
                      Victor


                        

                      Sent from my iPhone

                      On Nov 18, 2011, at 2:06 AM, simon <simonwong5@...> wrote:

                       

                      youtube plays ok, but sometimes it does not play when running firefox but now somehow the problem with the audio code seems to have fixed itself for the moment anyways.
                      ----- Original Message -----
                      Sent: Friday, November 18, 2011 12:54 AM
                      Subject: Re: [y-accessibility] still no audio code

                      Hey Simon,
                      Thanks so so much for posting this.
                      Please bear with us. We will get to the bottom of this.
                      Out of curiosity, are you able to play videos on Youtube? I am just trying to verify that your Flash plugin is actually working.

                      Thanks a lot.
                      Victor

                      On Nov 17, 2011, at 1:59 AM, simon wrote:

                       

                      ok heres what happens to me heres the link.
                       
                      ----- Original Message -----
                      Cc: simon
                      Sent: Thursday, November 17, 2011 12:35 AM
                      Subject: Re: [y-accessibility] still no audio code

                      If it does not, could you provide us with an audio recording or step-by-step instructions on what you're doing?
                      Thanks,
                      Victor

                      On Nov 15, 2011, at 12:01 PM, Todd Kloots wrote:

                       

                      Simon -

                      Just got confirmation from the Mail that the fix for this was fully deployed to all users last week. I was able to confirm that using my account. Can you try again and see if it is working for you now?

                      Thanks,
                      Todd

                      On Nov 8, 2011, at 5:33 AM, simon wrote:

                       

                      Hi just thought I would keep you all updated that there is still no audio for the word verification when trying to compose a message on yahoo mail when using NVDA and fire fox on a windows xp machine.






                    Your message has been successfully submitted and would be delivered to recipients shortly.