Loading ...
Sorry, an error occurred while loading the content.

Classic mail & JAWS 12

Expand Messages
  • marc.grossman
    Team Yahoo! I updated to the latest build of JAWS 12 in the last couple of months and have noticed some strange behaviour with Yahoo! Classic mail. I have
    Message 1 of 2 , Jan 20, 2011
    View Source
    • 0 Attachment
      Team Yahoo!
      I updated to the latest build of JAWS 12 in the last couple of months and have noticed some strange behaviour with Yahoo! Classic mail. I have since gone back to JAWS 11. I realize that there could be some problems with the software but just wanted to make you aware. I will also alert Freedom Scientific.

      I cannot intentionally re-create the problem but will try to describe it here. When using Yahoo! Classic mail with JAWS 12, from time to time Internet Explorer 8 will crash causing me to lose all speech. I cannot even try to load up NVDA to see what the problem is. The only solution is sighted assistance to close the error message and return to normal use. Unfortunately, this problem is inconsistent and irregular.

      I was wondering if anybody else out there experienced strange behaviour with JAWS 12 and Yahoo! Classic mail. If I can come up with any more details I will post them here. Unfortunately, I am not running Firefox right now and don't plan to do so until the release of FF 4.

      The configuration was Windows 7 with Internet Explorer 8 and JAWS 12.
    • Victor Tsaran
      Hi Marc, I believe the old JAWS bug may have returned. Could you please disable speaking of live regions to help us verify whether my assertion is
      Message 2 of 2 , Jan 20, 2011
      View Source
      • 0 Attachment
        Hi Marc,
        I believe the old JAWS bug may have returned. <smile>
        Could you please disable "speaking of live regions" to help us verify whether my assertion is true? I am almost sure this is the case but will check tomorrow on one of the machines here.
        Thanks for reporting.
        Victor

        On 1/20/2011 9:19 AM, marc.grossman wrote:
         

        Team Yahoo!
        I updated to the latest build of JAWS 12 in the last couple of months and have noticed some strange behaviour with Yahoo! Classic mail. I have since gone back to JAWS 11. I realize that there could be some problems with the software but just wanted to make you aware. I will also alert Freedom Scientific.

        I cannot intentionally re-create the problem but will try to describe it here. When using Yahoo! Classic mail with JAWS 12, from time to time Internet Explorer 8 will crash causing me to lose all speech. I cannot even try to load up NVDA to see what the problem is. The only solution is sighted assistance to close the error message and return to normal use. Unfortunately, this problem is inconsistent and irregular.

        I was wondering if anybody else out there experienced strange behaviour with JAWS 12 and Yahoo! Classic mail. If I can come up with any more details I will post them here. Unfortunately, I am not running Firefox right now and don't plan to do so until the release of FF 4.

        The configuration was Windows 7 with Internet Explorer 8 and JAWS 12.


      Your message has been successfully submitted and would be delivered to recipients shortly.