Loading ...
Sorry, an error occurred while loading the content.

Installing XML-DBMS

Expand Messages
  • nandagopalj@hotmail.com
    Hello: I am trying to install the XML-DBMS package. When I used the command perl Makefile.PL I got a message asking for XML/Parser/PerlSAX.pm. I downloaded
    Message 1 of 1 , Feb 9, 2001
    • 0 Attachment
      Hello:

      I am trying to install the XML-DBMS package.

      When I used the command "perl Makefile.PL"
      I got a message asking for XML/Parser/PerlSAX.pm.

      I downloaded KMACLEOD's libxml-perl-0.07.tar.gz
      CPAN and that problem was solved.

      It now complains asking for XML::Parser, so I got the
      module COOPERCL's XML-Parser.2.30.tar.gz.
      This module needs a C library called "expat" to
      be present for using XML::Parser.

      Are all these modules required for setting up XML-DBMS or
      am I using the wrong PERL modules?

      Any information is very much appreciated.

      -Thanks,
      Nan.
    Your message has been successfully submitted and would be delivered to recipients shortly.