Loading ...
Sorry, an error occurred while loading the content.

JDK version (was: Impending stuff.....)

Expand Messages
  • Ronald Bourret
    ... A quick survey: 1) What version of Java are you using (1.1.x, Java2 v 1.2, Java2 v 1.3, Java2 v 1.4)? 2) Does your environment prevent you from using a
    Message 1 of 6 , Dec 21, 2001
    • 0 Attachment
      adam flinton wrote:
      > For version 2 I think we should aim for Java2. If people want to use 1.1
      > then they can use version 1.x if xd.

      A quick survey:

      1) What version of Java are you using (1.1.x, Java2 v 1.2, Java2 v 1.3, Java2 v
      1.4)?

      2) Does your environment prevent you from using a higher version?

      3) Does your environment prevent you from using a lower version?

      Thanks,

      -- Ron
    • Ronald Bourret
      ... 1.1.8 ... No. ... No.
      Message 2 of 6 , Dec 21, 2001
      • 0 Attachment
        Ronald Bourret wrote:
        > 1) What version of Java are you using (1.1.x, Java2 v 1.2, Java2 v
        > 1.3, Java2 v 1.4)?

        1.1.8

        > 2) Does your environment prevent you from using a higher version?

        No.

        > 3) Does your environment prevent you from using a lower version?

        No.
      • Erik van Oosten
        1) We are using 1.3 here. 2) No, as soon as 1.4 is available stable we ll move over. 3) We cannot go lower then 1.2
        Message 3 of 6 , Dec 21, 2001
        • 0 Attachment
          1) We are using 1.3 here.

          2) No, as soon as 1.4 is available stable we'll move over.

          3) We cannot go lower then 1.2
        • Peter Nuetzel - inglobo
          ... Von: Ronald Bourret ... Java2 v ... Sun JDK 1.3.1 on Linux ... I hope not - I haven t testet 1.4 yet ... Yes, perhaps we can use
          Message 4 of 6 , Dec 21, 2001
          • 0 Attachment
            -----Urspr√ľngliche Nachricht-----
            Von: Ronald Bourret <rpbourret@...>

            >A quick survey:
            >
            >1) What version of Java are you using (1.1.x, Java2 v 1.2, Java2 v 1.3,
            Java2 v
            >1.4)?
            >

            Sun JDK 1.3.1 on Linux

            >2) Does your environment prevent you from using a higher version?
            >

            I hope not - I haven't testet 1.4 yet

            >3) Does your environment prevent you from using a lower version?
            >

            Yes, perhaps we can use 1.2 but not lower.

            >Thanks,
            >
            >-- Ron
          • Sean
            ... _________________________________________________________ Do You Yahoo!? Get your free @yahoo.com address at http://mail.yahoo.com
            Message 5 of 6 , Dec 21, 2001
            • 0 Attachment
              > 1) What version of Java are you using (1.1.x, Java2 v 1.2, Java2 v 1.3,
              Java2 v
              > 1.4)?

              Depends on which system:
              FreeBSD 1.2
              OpenBSD 1.1.8
              Linux 1.3

              > 2) Does your environment prevent you from using a higher version?

              FreeBSD No (1.3 was released for FreeBSD)
              OpenBSD Yes (No later native versions)
              Linux No

              > 3) Does your environment prevent you from using a lower version?

              Yes



              _________________________________________________________
              Do You Yahoo!?
              Get your free @... address at http://mail.yahoo.com
            • adam flinton
              ... 1.2.2_006. ... Yes......within limits. I would not expect to use 1.4 Swing stuff coz we don t need them (e.g. Printing model differences etc.) ... No and
              Message 6 of 6 , Dec 31, 2001
              • 0 Attachment
                > A quick survey:
                >
                > 1) What version of Java are you using (1.1.x, Java2 v 1.2,
                > Java2 v 1.3, Java2 v
                > 1.4)?
                >

                1.2.2_006.

                > 2) Does your environment prevent you from using a higher version?
                >

                Yes......within limits. I would not expect to use 1.4 Swing stuff coz we
                don't need them (e.g. Printing model differences etc.)

                > 3) Does your environment prevent you from using a lower version?
                >

                No and Yes. In GUI terms yes. In terms of usefull parts of Java 2 yes (e.g.
                Collections).

                Adam


                [Non-text portions of this message have been removed]
              Your message has been successfully submitted and would be delivered to recipients shortly.