Loading ...
Sorry, an error occurred while loading the content.

Re: Prodatum-Linux help!

Expand Messages
  • ackack1020
    Cheers! Will give that a shot.
    Message 1 of 4 , Jun 17, 2013
    • 0 Attachment
      Cheers! Will give that a shot.

      --- In xl7@yahoogroups.com, "Royce" <rpcfender@...> wrote:
      >
      > There has been a bit of a Midi problem with downloading the ROM patch
      > etc names from the synths.
      > Jan collected all the commercial (is there any other kind?) ROM names
      > and they can be found here
      > http://sourceforge.net/projects/prodatum/files/ROM-Info/
      > <http://sourceforge.net/projects/prodatum/files/ROM-Info/>
      >
      > Unzip and place all the files in the unzipped prodatum folder into your
      > home directory.
      > In WinXp it is C:\Document and Settings\name\Application Data\Proteum,
      > not sure what it is in Linux .
      >
      > Proteum should look there first before trying to download from the
      > synth.
      > Not sure why Jan didn't just install all of them.
      >
      >
      > All the best
      > Royce
      >
      >
      > --- In xl7@yahoogroups.com, "ackack1020" wrote:
      > >
      > > Hey list,
      > >
      > > Has anyone had success with Prodatum on Linux recently? I've been
      > trying, but getting weird behavior. Doubt anyone has the exact same
      > setup, but any input is appreciated.
      > >
      > > Ubuntu 12.04 with KXStudio packages
      > > NI AudioKontrol1 interface
      > > MP7 (with both MIDI in and out hooked up to AK1)
      > >
      > > I've tried prodatum 1.0.1 and 0.99, which both open, and automatically
      > bring up the "open device" dialog. I can select my midi i/o options and
      > get my two ROMs (Mo'Phatt and XLead V2) to show up, but when I click
      > 'Open' it seems to hang. Once it filled up the loading bar, but still
      > hung up right at the end. When I unplugged everything and went to the CS
      > I found it was on Multisetup 63... Is there anything I'm obviously
      > missing? I could boot up W7, but like my ubuntu side more...
      > >
      > > Would love to be able to program with prodatum! Help!
      > >
      >
    • Matt
      In linux it might be ~/.prodatum or something similar
      Message 2 of 4 , Jun 17, 2013
      • 0 Attachment

        In linux it might be ~/.prodatum or something similar

        On Jun 17, 2013 7:24 PM, "ackack1020" <sackley85@...> wrote:
         

        Cheers! Will give that a shot.

        --- In xl7@yahoogroups.com, "Royce" <rpcfender@...> wrote:
        >
        > There has been a bit of a Midi problem with downloading the ROM patch
        > etc names from the synths.
        > Jan collected all the commercial (is there any other kind?) ROM names
        > and they can be found here
        > http://sourceforge.net/projects/prodatum/files/ROM-Info/
        > <http://sourceforge.net/projects/prodatum/files/ROM-Info/>
        >
        > Unzip and place all the files in the unzipped prodatum folder into your
        > home directory.
        > In WinXp it is C:\Document and Settings\name\Application Data\Proteum,
        > not sure what it is in Linux .
        >
        > Proteum should look there first before trying to download from the
        > synth.
        > Not sure why Jan didn't just install all of them.
        >
        >
        > All the best
        > Royce
        >
        >
        > --- In xl7@yahoogroups.com, "ackack1020" wrote:
        > >
        > > Hey list,
        > >
        > > Has anyone had success with Prodatum on Linux recently? I've been
        > trying, but getting weird behavior. Doubt anyone has the exact same
        > setup, but any input is appreciated.
        > >
        > > Ubuntu 12.04 with KXStudio packages
        > > NI AudioKontrol1 interface
        > > MP7 (with both MIDI in and out hooked up to AK1)
        > >
        > > I've tried prodatum 1.0.1 and 0.99, which both open, and automatically
        > bring up the "open device" dialog. I can select my midi i/o options and
        > get my two ROMs (Mo'Phatt and XLead V2) to show up, but when I click
        > 'Open' it seems to hang. Once it filled up the loading bar, but still
        > hung up right at the end. When I unplugged everything and went to the CS
        > I found it was on Multisetup 63... Is there anything I'm obviously
        > missing? I could boot up W7, but like my ubuntu side more...
        > >
        > > Would love to be able to program with prodatum! Help!
        > >
        >

      Your message has been successfully submitted and would be delivered to recipients shortly.