Loading ...
Sorry, an error occurred while loading the content.

Messages List

23867

Re: Rechannelizing always behaves like "on record"?

... Thanks for the response! Yeah, you pretty much understand the set up, and also the way I eventually sort of solved it... I've spent about the entire
Reuben Kinsella
Aug 24, 2014
#23867
 
23866

Re: Rechannelizing always behaves like "on record"?

PS: " Logically, it should just direct the data to the appropriate tracks based on the channel settings . . . .The tracks v. channels thing has been a
steve_the_composer
Aug 24, 2014
#23866
 
23865

Re: Rechannelizing always behaves like "on record"?

I just ran some tests that confirmed what I expected. Basically, I created a short 4 track thing in SONAR (on midi tracks 1 through 4) and played it into my
steve_the_composer
Aug 24, 2014
#23865
 
23864

Re: e-mu legacy gear support

I just typed up a second post about this, and it won't go through. Let me try pasting hi here.A day or two ago, I wrote up a blurb about the issue; however, I
steve_the_composer
Aug 24, 2014
#23864
 
23863

Re: e-mu legacy gear support

While trying to solve some problems came across this on the weekend... seems pretty comprehensive, but I haven't checked all the links.... EMU Legacy archive |
Reuben Kinsella
Aug 24, 2014
#23863
 
23862

Re: Rechannelizing always behaves like "on record"?

Each time I try to figure out your set up, I am not sure I have it, so let me ask if I have it right:You have a Drum Machine, a Command Station, another
steve_the_composer
Aug 24, 2014
#23862
 
23861

Re: e-mu legacy gear support

Thanks for the offer to share your docs. A day or so ago, I started grabbing the links for sites claiming to have docs. My plan is to take an inventory of who
steve_the_composer
Aug 24, 2014
#23861
 
23860

Re: Rechannelizing always behaves like "on record"?

While we're at it: assuming I have "Rechannnelize input" set to "off", and I'm recording - if I transmit data on two channels, and each of them is assigned to
Bruno
Aug 24, 2014
#23860
 
23859

Re: Command Station; some couple of questions regarding this deep be

shuffle = change their order? OR shuffle = apply a "swing" rhythm after you have already determined arp pattern?
steve_the_composer
Aug 24, 2014
#23859
 
23858
treatment6a
Aug 24, 2014
#23858
 
23857

Re: Prodatum isn't working for me on XL7

That should read: I gave up on Prodatum (not: I have up . . .).
steve_the_composer
Aug 24, 2014
#23857
 
23856

Re: Prodatum isn't working for me on XL7

yeah--the last several versions (past 2 or 3 years, I think) have been very problematic. The software developer doesn't have a CS/P2500. I have up years ago
steve_the_composer
Aug 23, 2014
#23856
 
23855

Re: Prodatum isn't working for me on XL7

I have this same issue on my XL-7 with Prodatum. Global controls work but the individual layer controls do not work. This would be amazing if it worked...
tricmagazine
Aug 23, 2014
#23855
 
23854

Re: Rechannelizing always behaves like "on record"?

Does MIDI ENABLE apply to what you want to do? (https://groups.yahoo.com/neo/groups/xl7/conversations/messages/23662).
steve_the_composer
Aug 23, 2014
#23854
 
23853

Rechannelizing always behaves like "on record"?

Hi all - thanks for adding me to the group Recently got hold of a Command Station, hoping to use it as the main sequencer in a live hardware based rig.  So
Reuben Kinsella
Aug 23, 2014
#23853
 
View First Topic Go to View Last Topic
Loading 1 - 15 of total 23,867 messages