Loading ...
Sorry, an error occurred while loading the content.

Re: Sitemaps?

Expand Messages
  • joachimcolling
    Thank you for the reply. I have Sitemaps enabled in the latest version and get in the report a sitemap which allows me to go to the original URL. But when
    Message 1 of 5 , May 21, 2008
    • 0 Attachment
      Thank you for the reply. I have Sitemaps enabled in the latest
      version and get in the report a sitemap which allows me to go to the
      original URL. But when copying the sitemap in order to use it as part
      of my homepage the url´s don´t follow, only the titles do.
      In version 1, however, which I found on an old diskette after my
      earlier question , the sitemap can be copied (even if I had some
      problems with (ul) and (li) but those tags can be deleted) and can be
      used to link to the original pages as you can see at
      http://www.collings-system.se



      --- In xenu-usergroup@yahoogroups.com, Tilman Hausherr <tilman@...>
      wrote:
      >
      > It is still there. Maybe you disabled the sitemap in the options
      dialog?
      >
      > Tilman
      >
      > On Wed, 21 May 2008 14:37:11 +0200, JOACHIM COLLING
      > <joachim.colling@...> wrote:
      >
      > > When using an older version of Xenu one got a
      > > sitemap (with Url's) which could be used as kind of  linked
      index
      > of ones
      > > homepages. The newer versions don't have this possibility. It
      might be
      > > very useful for many users to be able to download even such
      an older
      > > version. Is that possible to arrange?
      > > Joachim Colling.
      > > PS if you want to see what I mean check www.collings-system.se
      > >  
      > >
      > >
      >
    • Tilman Hausherr
      I suspect that your HTML editor has a problem if it loses the links. I did correct the sitemap HTML some time ago, after one guy told me that my HTML wasn t
      Message 2 of 5 , May 21, 2008
      • 0 Attachment
        I suspect that your HTML editor has a problem if it "loses" the links. I
        did correct the sitemap HTML some time ago, after one guy told me that
        my HTML wasn't correct.

        An alternative for you would be to use a normal ASCII editor to copy the
        HTML of the sitemap.

        Tilman

        On Wed, 21 May 2008 20:14:35 -0000, joachimcolling wrote:

        >Thank you for the reply. I have Sitemaps enabled in the latest
        >version and get in the report a sitemap which allows me to go to the
        >original URL. But when copying the sitemap in order to use it as part
        >of my homepage the url´s don´t follow, only the titles do.
        >In version 1, however, which I found on an old diskette after my
        >earlier question , the sitemap can be copied (even if I had some
        >problems with (ul) and (li) but those tags can be deleted) and can be
        >used to link to the original pages as you can see at
        >http://www.collings-system.se
        >
        >
        >
        >--- In xenu-usergroup@yahoogroups.com, Tilman Hausherr <tilman@...>
        >wrote:
        >>
        >> It is still there. Maybe you disabled the sitemap in the options
        >dialog?
        >>
        >> Tilman
        >>
        >> On Wed, 21 May 2008 14:37:11 +0200, JOACHIM COLLING
        >> <joachim.colling@...> wrote:
        >>
        >> > When using an older version of Xenu one got a
        >> > sitemap (with Url's) which could be used as kind of  linked
        >index
        >> of ones
        >> > homepages. The newer versions don't have this possibility. It
        >might be
        >> > very useful for many users to be able to download even such
        >an older
        >> > version. Is that possible to arrange?
        >> > Joachim Colling.
        >> > PS if you want to see what I mean check www.collings-system.se
        >> >  
        >> >
        >> >
        >>
        >
        >
        >
        >------------------------------------
        >
        >Yahoo! Groups Links
        >
        >
        >
      • joachimcolling
        I hate to admit it but all along I made a basic mistake. In version 1 one could copy the report as seen - but in the later versions I had to go to the view of
        Message 3 of 5 , May 22, 2008
        • 0 Attachment
          I hate to admit it but all along I made a basic mistake. In version 1
          one could copy the report as seen - but in the later versions I had
          to go to the view of the source text, of course, and copy this to my
          html editor. And it works. Thanks for all the help: it helped me
          finally to think.


          --- In xenu-usergroup@yahoogroups.com, Tilman Hausherr <tilman@...>
          wrote:
          >
          > I suspect that your HTML editor has a problem if it "loses" the
          links. I
          > did correct the sitemap HTML some time ago, after one guy told me
          that
          > my HTML wasn't correct.
          >
          > An alternative for you would be to use a normal ASCII editor to
          copy the
          > HTML of the sitemap.
          >
          > Tilman
          >
          > On Wed, 21 May 2008 20:14:35 -0000, joachimcolling wrote:
          >
          > >Thank you for the reply. I have Sitemaps enabled in the latest
          > >version and get in the report a sitemap which allows me to go to
          the
          > >original URL. But when copying the sitemap in order to use it as
          part
          > >of my homepage the url´s don´t follow, only the titles do.
          > >In version 1, however, which I found on an old diskette after my
          > >earlier question , the sitemap can be copied (even if I had some
          > >problems with (ul) and (li) but those tags can be deleted) and can
          be
          > >used to link to the original pages as you can see at
          > >http://www.collings-system.se
          > >
          > >
          > >
          > >--- In xenu-usergroup@yahoogroups.com, Tilman Hausherr <tilman@>
          > >wrote:
          > >>
          > >> It is still there. Maybe you disabled the sitemap in the options
          > >dialog?
          > >>
          > >> Tilman
          > >>
          > >> On Wed, 21 May 2008 14:37:11 +0200, JOACHIM COLLING
          > >> <joachim.colling@> wrote:
          > >>
          > >> > When using an older version of Xenu one got a
          > >> > sitemap (with Url's) which could be used as kind of 
          linked
          > >index
          > >> of ones
          > >> > homepages. The newer versions don't have this possibility. It
          > >might be
          > >> > very useful for many users to be able to download even
          such
          > >an older
          > >> > version. Is that possible to arrange?
          > >> > Joachim Colling.
          > >> > PS if you want to see what I mean check www.collings-system.se
          > >> >  
          > >> >
          > >> >
          > >>
          > >
          > >
          > >
          > >------------------------------------
          > >
          > >Yahoo! Groups Links
          > >
          > >
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.