Loading ...
Sorry, an error occurred while loading the content.

Re: what are

Expand Messages
  • tsrplatelayer
    Thanks - but - I have never used that - so it is already Not Selected Allan ... INTERNET_FLAG_PASSIVE ... is ... which ... problem. ... dialog.
    Message 1 of 5 , Feb 18, 2008
    • 0 Attachment
      Thanks - but -
      I have never used that - so it is already 'Not Selected'

      Allan

      --- In xenu-usergroup@yahoogroups.com, Tilman Hausherr <tilman@...>
      wrote:
      >
      > On Mon, 18 Feb 2008 19:21:21 -0000, tsrplatelayer wrote:
      >
      > >Error 12003 while moving to remote ftp
      > >directory 'web/newstructure/dutch/': 421 No Transfer Timeout (300
      > >seconds): closing control connection.
      >
      > http://support.microsoft.com/kb/q168492/
      >
      > RESOLUTION
      > The above behavior may be avoided by not using the
      INTERNET_FLAG_PASSIVE
      > flag in the InternetConnect or InternetOpenUrl API. When this flag
      is
      > not used WinInet uses active semantics for the FTP connection,
      which
      > avoids the return of the status code, which causes the parsing
      problem.
      >
      >
      > ==> try deactivating the "use passive mode" option in the ftp
      dialog.
      >
      > Tilman
      >
    • Tilman Hausherr
      ... Then I don t know, sorry. To look deeper at this issue, I would need a user account on your ftp site. (which is probably not possible) Other possible
      Message 2 of 5 , Feb 18, 2008
      • 0 Attachment
        On Mon, 18 Feb 2008 19:59:07 -0000, tsrplatelayer wrote:

        >Thanks - but -
        >I have never used that - so it is already 'Not Selected'

        Then I don't know, sorry. To look deeper at this issue, I would need a
        user account on your ftp site. (which is probably not possible)

        Other possible causes might be the behaviour of your firewall, but this
        is all speculation :-(

        Try the same also with checking that box (who knows...??? This is really
        just wild guessing now).

        The rest of the report will be fine, only the "orphans" segment won't be
        done properly. You can deactivate the orphans segment in the options
        dialog.

        Tilman

        >
        >Allan
        >
        >--- In xenu-usergroup@yahoogroups.com, Tilman Hausherr <tilman@...>
        >wrote:
        >>
        >> On Mon, 18 Feb 2008 19:21:21 -0000, tsrplatelayer wrote:
        >>
        >> >Error 12003 while moving to remote ftp
        >> >directory 'web/newstructure/dutch/': 421 No Transfer Timeout (300
        >> >seconds): closing control connection.
        >>
        >> http://support.microsoft.com/kb/q168492/
        >>
        >> RESOLUTION
        >> The above behavior may be avoided by not using the
        >INTERNET_FLAG_PASSIVE
        >> flag in the InternetConnect or InternetOpenUrl API. When this flag
        >is
        >> not used WinInet uses active semantics for the FTP connection,
        >which
        >> avoids the return of the status code, which causes the parsing
        >problem.
        >>
        >>
        >> ==> try deactivating the "use passive mode" option in the ftp
        >dialog.
        >>
        >> Tilman
        >>
        >
        >
        >
        >
        >
        >Yahoo! Groups Links
        >
        >
        >
      • tsrplatelayer
        Tried using passive - that worked Thanks Allan ... need a ... this ... really ... won t be ... options ... (300 ... flag
        Message 3 of 5 , Feb 19, 2008
        • 0 Attachment
          Tried using passive - that worked

          Thanks

          Allan


          --- In xenu-usergroup@yahoogroups.com, Tilman Hausherr <tilman@...>
          wrote:
          >
          > On Mon, 18 Feb 2008 19:59:07 -0000, tsrplatelayer wrote:
          >
          > >Thanks - but -
          > >I have never used that - so it is already 'Not Selected'
          >
          > Then I don't know, sorry. To look deeper at this issue, I would
          need a
          > user account on your ftp site. (which is probably not possible)
          >
          > Other possible causes might be the behaviour of your firewall, but
          this
          > is all speculation :-(
          >
          > Try the same also with checking that box (who knows...??? This is
          really
          > just wild guessing now).
          >
          > The rest of the report will be fine, only the "orphans" segment
          won't be
          > done properly. You can deactivate the orphans segment in the
          options
          > dialog.
          >
          > Tilman
          >
          > >
          > >Allan
          > >
          > >--- In xenu-usergroup@yahoogroups.com, Tilman Hausherr <tilman@>
          > >wrote:
          > >>
          > >> On Mon, 18 Feb 2008 19:21:21 -0000, tsrplatelayer wrote:
          > >>
          > >> >Error 12003 while moving to remote ftp
          > >> >directory 'web/newstructure/dutch/': 421 No Transfer Timeout
          (300
          > >> >seconds): closing control connection.
          > >>
          > >> http://support.microsoft.com/kb/q168492/
          > >>
          > >> RESOLUTION
          > >> The above behavior may be avoided by not using the
          > >INTERNET_FLAG_PASSIVE
          > >> flag in the InternetConnect or InternetOpenUrl API. When this
          flag
          > >is
          > >> not used WinInet uses active semantics for the FTP connection,
          > >which
          > >> avoids the return of the status code, which causes the parsing
          > >problem.
          > >>
          > >>
          > >> ==> try deactivating the "use passive mode" option in the ftp
          > >dialog.
          > >>
          > >> Tilman
          > >>
          > >
          > >
          > >
          > >
          > >
          > >Yahoo! Groups Links
          > >
          > >
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.