Loading ...
Sorry, an error occurred while loading the content.

Re: [xenu-usergroup] Dead links on non-existant pages

Expand Messages
  • Tilman Hausherr
    ... Heh heh :-) True, but it s not a problem because it was only a host name, there was no path . What I noticed is that he was using an outdated version. The
    Message 1 of 13 , Jan 29, 2008
    • 0 Attachment
      On Mon, 28 Jan 2008 20:55:05 -0500, Marisa Ciceran wrote:

      >Has anyone noticed in the video that the URL he types in for the XENU
      >task is missing the slash (/) at the end?

      Heh heh :-)

      True, but it's not a problem because it was only a host name, there was
      no "path".

      What I noticed is that he was using an outdated version. The current
      version has a different options dialog.

      Tilman

      >
      >Marisa
      >
      >Al Guevara wrote:
      >>
      >> So I take it they didn't ask your permission?
      >> Al
      >>
      >>
      >>
      >> =-=-=-=-=-=-=-=-=-=-=-=
      >>
      >> Original message
      >>
      >> From: "Tilman Hausherr"
      >>
      >> To: xenu-usergroup@yahoogroups.com <mailto:xenu-usergroup@yahoogroups.com>
      >>
      >> Received: 1/28/2008 12:04:48 PM
      >>
      >> Subject: Re: [xenu-usergroup] Dead links on non-existant pages
      >>
      >>
      >>
      >> Thanks! This video is really nice. I've embedded it.
      >> Tilman
      >>
      >>
      >>
      >> On Sat, 26 Jan 2008 17:34:55 -0700, Al Guevara wrote:
      >>
      >>
      >>
      >> >Hey Tilman
      >>
      >> >Your famous
      >> http://videos.webpronews.com/2008/01/18/easy-fix-for-broken-links?
      >>
      >> >Al Guevara
      >>
      >>
      >>
      >> >>=-=-=-=-=- =-=-=-=-
      >>
      >> >
      >>
      >> >>Original message
      >>
      >> >>From: "Tilman Hausherr"
      >>
      >> >
      >>
      >> >>To: xenu-usergroup@ yahoogroups. com
      >>
      >> >
      >>
      >> >>Received: 1/26/2008 12:40:28 AM
      >>
      >> >
      >>
      >> >>Subject: Re: [xenu-usergroup] Dead links on non-existant pages
      >>
      >> >
      >>
      >> >
      >>
      >> >
      >>
      >> >
      >>
      >> >
      >>
      >> >>On Fri, 25 Jan 2008 18:02:34 -0700, Al Guevara wrote:
      >>
      >> >
      >>
      >> >
      >>
      >> >
      >>
      >> >>>I tried Alt-Enter in Xenu, with a newly created Url check, and
      >> nothing happens?
      >>
      >> >
      >>
      >> >
      >>
    Your message has been successfully submitted and would be delivered to recipients shortly.