Loading ...
Sorry, an error occurred while loading the content.

False negatives and other knotty bits

Expand Messages
  • Vince
    Some questions I would like to raise about the results I get from Xenu. Firstly, more and more sites seem to be giving out a 404 not found error when the page
    Message 1 of 3 , Feb 14, 2007
    • 0 Attachment
      Some questions I would like to raise about the results I get from
      Xenu.

      Firstly, more and more sites seem to be giving out a 404 not found
      error when the page actually is there, and looks fine when visited.
      Same story with the 'no such host' message, which sometimes turns
      out not to be true. Why does this happen? I take it that we're dealing
      with some behaviour of web hosts here, as much as the Xenu
      software.

      My second question is about links that appear at the end of the 'By
      Page' list in the Xenu report. Some of these are not links on my site
      at all. This seems to arise from memberships at Webring.com - Xenu
      seems to follow up links that are outside my site but may be in the
      web rings.

      a little enlightenment on these points would be very good. Is there
      any setting I can change to address either of these questions?

      Apart from these queries, I have to say Xenu is indispensable on my
      system, and must have saved me hundreds of hours of grief when
      checking links!

      Vince.
    • Tilman Hausherr
      ... See FAQ - some websites hate the Xenu user agent ... This could be a network problem. Try CTRL-R. Also, be sure to have the latest version. ... These are
      Message 2 of 3 , Feb 14, 2007
      • 0 Attachment
        On Wed, 14 Feb 2007 16:06:01 -0000, Vince wrote:

        >Some questions I would like to raise about the results I get from
        >Xenu.
        >
        >Firstly, more and more sites seem to be giving out a 404 not found
        >error when the page actually is there, and looks fine when visited.

        See FAQ - some websites "hate" the Xenu user agent

        >Same story with the 'no such host' message, which sometimes turns
        >out not to be true. Why does this happen? I take it that we're dealing

        This could be a network problem. Try CTRL-R. Also, be sure to have the
        latest version.

        >with some behaviour of web hosts here, as much as the Xenu
        >software.
        >
        >My second question is about links that appear at the end of the 'By
        >Page' list in the Xenu report. Some of these are not links on my site
        >at all. This seems to arise from memberships at Webring.com - Xenu
        >seems to follow up links that are outside my site but may be in the
        >web rings.

        These are redirections. Solution: exclude the webring from the spidering
        in the initial dialogbox.

        Tilman

        >
        >a little enlightenment on these points would be very good. Is there
        >any setting I can change to address either of these questions?
        >
        >Apart from these queries, I have to say Xenu is indispensable on my
        >system, and must have saved me hundreds of hours of grief when
        >checking links!
        >
        >Vince.
        >
        >
        >
        >
        >
        >Yahoo! Groups Links
        >
        >
        >
      • Vince Thacker
        Thanks a lot -- I think I ve got it now! Vince. ... From: Tilman Hausherr To: xenu-usergroup@yahoogroups.com Sent: Wednesday, February 14, 2007 5:41 PM
        Message 3 of 3 , Feb 16, 2007
        • 0 Attachment
          Thanks a lot -- I think I've got it now!
           
          Vince.
          ----- Original Message -----
          Sent: Wednesday, February 14, 2007 5:41 PM
          Subject: Re: [xenu-usergroup] False negatives and other knotty bits

          On Wed, 14 Feb 2007 16:06:01 -0000, Vince wrote:

          >Some questions I would like to raise about the results I get from
          >Xenu.
          >
          >Firstly, more and more sites seem to be giving out a 404 not found
          >error when the page actually is there, and looks fine when visited.

          See FAQ - some websites "hate" the Xenu user agent

          >Same story with the 'no such host' message, which sometimes turns
          >out not to be true. Why does this happen? I take it that we're dealing

          This could be a network problem. Try CTRL-R. Also, be sure to have the
          latest version.

          >with some behaviour of web hosts here, as much as the Xenu
          >software.
          >
          >My second question is about links that appear at the end of the 'By
          >Page' list in the Xenu report. Some of these are not links on my site
          >at all. This seems to arise from memberships at Webring.com - Xenu
          >seems to follow up links that are outside my site but may be in the
          >web rings.

          These are redirections. Solution: exclude the webring from the spidering
          in the initial dialogbox.

          Tilman

          >
          >a little enlightenment on these points would be very good. Is there
          >any setting I can change to address either of these questions?
          >
          >Apart from these queries, I have to say Xenu is indispensable on my
          >system, and must have saved me hundreds of hours of grief when
          >checking links!
          >
          >Vince.
          >
          >
          >
          >
          >
          >Yahoo! Groups Links
          >
          >
          >

          I'm protected by SpamBrave

        Your message has been successfully submitted and would be delivered to recipients shortly.