Loading ...
Sorry, an error occurred while loading the content.

Re: Using Xenu behind a proxy

Expand Messages
  • landscribe
    Superb! Thanks Tilman for that nudge in the right direction. I made sure both boxes under IEs HTTP options were checked, and now Xenu works a charm. Cheers.
    Message 1 of 3 , Sep 1 7:44 PM
    • 0 Attachment
      Superb! Thanks Tilman for that nudge in the right direction. I made
      sure both boxes under IEs HTTP options were checked, and now Xenu
      works a charm.

      Cheers.

      --- In xenu-usergroup@yahoogroups.com, Tilman Hausherr <tilman@b...>
      wrote:
      > On Wed, 01 Sep 2004 02:28:46 -0000, landscribe wrote:
      >
      > >Has anyone found a work-around to use Xenu from behind an
      > >organisations proxy?
      > >
      > >The problem I'm having is that Xenu can't check any links because
      > >it's being blocked from accessing the internet through our proxy.
      > >
      > >Really frustrating, because Xenu looks to be exactly what we are
      > >after.
      >
      > It should work if you have configured your proxy as explained on
      the WWW
      > page... so that you can access pages with IE.
      >
      > I have programmed Xenu so that it can access pages through a
      > password-protected proxy. However I have never been able to test
      it,
      > because nobody would set up a password-protected proxy for me :)
      >
      > Tilman
    Your message has been successfully submitted and would be delivered to recipients shortly.