Loading ...
Sorry, an error occurred while loading the content.

Wrong check

Expand Messages
  • Tono
    Hi I found something extrange with the new version. I put on do not check any URL... and still Xenu checks them.
    Message 1 of 4 , Sep 21, 2006
    • 0 Attachment
      Hi
       
      I found something extrange with the new version. I put on "do not check any URL..." and still Xenu checks them.
       
       
    • Tilman Hausherr
      ... Details?
      Message 2 of 4 , Sep 21, 2006
      • 0 Attachment
        On Thu, 21 Sep 2006 15:12:45 +0200, Tono wrote:

        >Hi
        >
        >I found something extrange with the new version. I put on "do not check any URL..." and still Xenu checks them.

        Details?
      • Drake
        ... check any URL... and still Xenu checks them. ... This happened to me, too. In the Xenu Starting Point box there s a checkbox for checking external links.
        Message 3 of 4 , Sep 27, 2006
        • 0 Attachment
          --- In xenu-usergroup@yahoogroups.com, Tilman Hausherr <tilman@...> wrote:
          >
          > On Thu, 21 Sep 2006 15:12:45 +0200, Tono wrote:
          >
          > >Hi
          > >
          > >I found something extrange with the new version. I put on "do not
          check any URL..." and still Xenu checks them.
          >
          > Details?
          >

          This happened to me, too.

          In the Xenu Starting Point box there's a checkbox for checking
          external links. I unchecked that. But in the Options menu, the Check
          External Links menu option was still checked. While it was running I
          noticed that it was checking external links.

          From a user standpoint, it appears that the Starting Point checkbox is
          being ignored. In fact, I still haven't figured out what it's really for.

          Drake
        • Tilman Hausherr
          ... (However, what you describe is a different problem: ) ... I just tested it, it works as described... However the checkbox gets rechecked if you took the
          Message 4 of 4 , Sep 27, 2006
          • 0 Attachment
            On Wed, 27 Sep 2006 08:46:39 -0000, Drake wrote:

            >--- In xenu-usergroup@yahoogroups.com, Tilman Hausherr <tilman@...> wrote:
            >>
            >> On Thu, 21 Sep 2006 15:12:45 +0200, Tono wrote:
            >>
            >> >Hi
            >> >
            >> >I found something extrange with the new version. I put on "do not
            >check any URL..." and still Xenu checks them.
            >>
            >> Details?
            >
            >This happened to me, too.

            (However, what you describe is a different problem: )

            >
            >In the Xenu Starting Point box there's a checkbox for checking
            >external links. I unchecked that. But in the Options menu, the Check
            >External Links menu option was still checked. While it was running I
            >noticed that it was checking external links.
            >
            >From a user standpoint, it appears that the Starting Point checkbox is
            >being ignored. In fact, I still haven't figured out what it's really for.

            I just tested it, it works as described... However the checkbox gets
            rechecked if you took the URL from the drop-down list. You have to
            uncheck it before starting.

            Maybe check whether your INI file is over 64K. This results in weird
            effects.
          Your message has been successfully submitted and would be delivered to recipients shortly.