Loading ...
Sorry, an error occurred while loading the content.

Link Sleuth Times Out

Expand Messages
  • ultra_xcyter
    I am checking a rather large site, and Link Sleuth always times out when the program is about 60% finished checking the site. Actually, it just stops
    Message 1 of 4 , Sep 12, 2006
    • 0 Attachment
      I am checking a rather large site, and Link Sleuth always times out
      when the program is about 60% finished checking the site. Actually, it
      just stops responding. I confirm this by viewing the task manager, and
      it shows that link sleuth is "not responding". I am using WIN XP
      Professional. This happens no matter what computer I am using the
      program on (with the same OS). Anyone have any idea as to why this is
      happening? Link Sleuth can connect to the site without any problems,
      but it seems that it always stops responding at around 60%.
    • Tilman Hausherr
      ... It s probably one page with thousands links on a single page. (Site map? These should be excluded)
      Message 2 of 4 , Sep 12, 2006
      • 0 Attachment
        On Tue, 12 Sep 2006 17:53:30 -0000, ultra_xcyter wrote:

        >I am checking a rather large site, and Link Sleuth always times out
        >when the program is about 60% finished checking the site. Actually, it
        >just stops responding. I confirm this by viewing the task manager, and
        >it shows that link sleuth is "not responding". I am using WIN XP
        >Professional. This happens no matter what computer I am using the
        >program on (with the same OS). Anyone have any idea as to why this is
        >happening? Link Sleuth can connect to the site without any problems,
        >but it seems that it always stops responding at around 60%.

        It's probably one page with thousands links on a single page. (Site map?
        These should be excluded)
      • ultra_xcyter
        I did uncheck the Sitemap option, but same problem. I guess it will time out with any page that has thousands of links?
        Message 3 of 4 , Sep 12, 2006
        • 0 Attachment
          I did uncheck the Sitemap option, but same problem. I guess it will
          time out with any page that has thousands of links?



          --- In xenu-usergroup@yahoogroups.com, Tilman Hausherr <tilman@...> wrote:
          >
          > On Tue, 12 Sep 2006 17:53:30 -0000, ultra_xcyter wrote:
          >
          > >I am checking a rather large site, and Link Sleuth always times out
          > >when the program is about 60% finished checking the site. Actually, it
          > >just stops responding. I confirm this by viewing the task manager, and
          > >it shows that link sleuth is "not responding". I am using WIN XP
          > >Professional. This happens no matter what computer I am using the
          > >program on (with the same OS). Anyone have any idea as to why this is
          > >happening? Link Sleuth can connect to the site without any problems,
          > >but it seems that it always stops responding at around 60%.
          >
          > It's probably one page with thousands links on a single page. (Site map?
          > These should be excluded)
          >
        • Tilman Hausherr
          ... That isn t what I mean. Exclude URLs with a site map, so that these aren t spidered. ... It doesn t time out, it just takes a long time at 100% Tilman
          Message 4 of 4 , Sep 12, 2006
          • 0 Attachment
            On Tue, 12 Sep 2006 19:19:32 -0000, ultra_xcyter wrote:

            >I did uncheck the Sitemap option, but same problem. I guess it will

            That isn't what I mean. Exclude URLs with a site map, so that these
            aren't spidered.

            >time out with any page that has thousands of links?

            It doesn't time out, it just takes a long time at 100%

            Tilman



            >
            >
            >
            >--- In xenu-usergroup@yahoogroups.com, Tilman Hausherr <tilman@...> wrote:
            >>
            >> On Tue, 12 Sep 2006 17:53:30 -0000, ultra_xcyter wrote:
            >>
            >> >I am checking a rather large site, and Link Sleuth always times out
            >> >when the program is about 60% finished checking the site. Actually, it
            >> >just stops responding. I confirm this by viewing the task manager, and
            >> >it shows that link sleuth is "not responding". I am using WIN XP
            >> >Professional. This happens no matter what computer I am using the
            >> >program on (with the same OS). Anyone have any idea as to why this is
            >> >happening? Link Sleuth can connect to the site without any problems,
            >> >but it seems that it always stops responding at around 60%.
            >>
            >> It's probably one page with thousands links on a single page. (Site map?
            >> These should be excluded)
            >>
            >
            >
            >
            >
            >
            >
            >
            >
            >Yahoo! Groups Links
            >
            >
            >
            >
            >
            >
            >
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.