Loading ...
Sorry, an error occurred while loading the content.

Re: [xenu-usergroup] how to exclude xml and msodata

Expand Messages
  • Tilman Hausherr
    ... No, but you ll have to redo the crawl from scratch... also, make sure you have the correct version, 1.2g or higher. If it still doesn t work, tell me what
    Message 1 of 8 , Sep 10, 2006
    • 0 Attachment
      On Sun, 10 Sep 2006 23:10:25 -0700, cdmazoff wrote:

      >Thanks for the reply Tilman, however it didn't work.
      >
      >I found the entry for option in the Xenu. ini
      >I then entered the line
      >ExcludeMSO=1
      >
      >And then I ran Xenu.. But I still got a listing of the xml and editdata.mso files
      >
      >Was I supposed to reboot after changing the ini?

      No, but you'll have to redo the crawl from scratch... also, make sure
      you have the correct version, 1.2g or higher.

      If it still doesn't work, tell me what you're working on.

      Tilman

      >
      >CD
      >
      > ----- Original Message -----
      > From: Tilman Hausherr
      > To: xenu-usergroup@yahoogroups.com
      > Sent: Sunday, September 10, 2006 10:33 PM
      > Subject: Re: [xenu-usergroup] how to exclude xml and msodata
      >
      >
      > On Sun, 10 Sep 2006 23:54:39 -0000, C.D. Mazoff wrote:
      >
      > >Hello.. Xenu is really useful.. Thank you very much.. But how can I get
      > >it to exclude files with extensions such as xml and mso? There are
      > >options for excluding files that "begin with" but none for that "end
      > >with"
      >
      > [Options] ExcludeMSO=1 and Xenu ignores URLs that end with
      > /filelist.xml
      > /editdata.mso
      > /oledata.mso
      >
      >
      >
    • Tilman Hausherr
      Frank, please kick out committee@phukettourist.com and/or mail@phukettourist.com . I get a bounce message each time: We are unable to deliver the message from
      Message 2 of 8 , Sep 10, 2006
      • 0 Attachment
        Frank, please kick out committee@... and/or
        mail@... . I get a bounce message each time:

        We are unable to deliver the message from <tilman@...> to
        <committee@...>.

        The email address used to send your message is not subscribed to this
        group. If you are a member of this group, please be aware that you may
        only send messages to this group using the email address(es) you have
        registered with Committee Group.
      • cdmazoff
        I am running Xenu 1.2h on a very fast PC with lots of RAM...using XP Home I am unclear about doing the crawl from scratch ... I thought I did that when I ran
        Message 3 of 8 , Sep 11, 2006
        • 0 Attachment
          I am running Xenu 1.2h on a very fast PC with lots of RAM...using XP Home
           
          I am unclear about doing the "crawl from scratch"... I thought I did that when I ran Xenu again... Is there a cache I'm supposed to flush?
           
          Thanks
           
          CD
           
           
          ----- Original Message -----
          Sent: Sunday, September 10, 2006 11:20 PM
          Subject: Re: [xenu-usergroup] how to exclude xml and msodata

          On Sun, 10 Sep 2006 23:10:25 -0700, cdmazoff wrote:

          >Thanks for the reply Tilman, however it didn't work.
          >
          >I found the entry for option in the Xenu. ini
          >I then entered the line
          >ExcludeMSO= 1
          >
          >And then I ran Xenu.. But I still got a listing of the xml and editdata.mso files
          >
          >Was I supposed to reboot after changing the ini?

          No, but you'll have to redo the crawl from scratch... also, make sure
          you have the correct version, 1.2g or higher.

          If it still doesn't work, tell me what you're working on.

          Tilman

          >
          >CD
          >
          > ----- Original Message -----
          > From: Tilman Hausherr
          > To: xenu-usergroup@ yahoogroups. com
          > Sent: Sunday, September 10, 2006 10:33 PM
          > Subject: Re: [xenu-usergroup] how to exclude xml and msodata
          >
          >
          > On Sun, 10 Sep 2006 23:54:39 -0000, C.D. Mazoff wrote:
          >
          > >Hello.. Xenu is really useful.. Thank you very much.. But how can I get
          > >it to exclude files with extensions such as xml and mso? There are
          > >options for excluding files that "begin with" but none for that "end
          > >with"
          >
          > [Options] ExcludeMSO=1 and Xenu ignores URLs that end with
          > /filelist.xml
          > /editdata.mso
          > /oledata.mso
          >
          >
          >

        • Tilman Hausherr
          ... What I meant is that you simply enter the URL again, that is all. If it still doesn t work, e-mail me directly, send me your INI file and mention what URL
          Message 4 of 8 , Sep 11, 2006
          • 0 Attachment
            On Mon, 11 Sep 2006 11:24:55 -0700, cdmazoff wrote:

            >I am running Xenu 1.2h on a very fast PC with lots of RAM...using XP Home
            >
            >I am unclear about doing the "crawl from scratch"... I thought I did that when I ran Xenu again... Is there a cache I'm supposed to flush?

            What I meant is that you simply enter the URL again, that is all.

            If it still doesn't work, e-mail me directly, send me your INI file and
            mention what URL you're checking.

            Tilman

            >
            >Thanks
            >
            >CD
            >
            >
            > ----- Original Message -----
            > From: Tilman Hausherr
            > To: xenu-usergroup@yahoogroups.com
            > Sent: Sunday, September 10, 2006 11:20 PM
            > Subject: Re: [xenu-usergroup] how to exclude xml and msodata
            >
            >
            > On Sun, 10 Sep 2006 23:10:25 -0700, cdmazoff wrote:
            >
            > >Thanks for the reply Tilman, however it didn't work.
            > >
            > >I found the entry for option in the Xenu. ini
            > >I then entered the line
            > >ExcludeMSO=1
            > >
            > >And then I ran Xenu.. But I still got a listing of the xml and editdata.mso files
            > >
            > >Was I supposed to reboot after changing the ini?
            >
            > No, but you'll have to redo the crawl from scratch... also, make sure
            > you have the correct version, 1.2g or higher.
            >
            > If it still doesn't work, tell me what you're working on.
            >
            > Tilman
            >
            > >
            > >CD
            > >
            > > ----- Original Message -----
            > > From: Tilman Hausherr
            > > To: xenu-usergroup@yahoogroups.com
            > > Sent: Sunday, September 10, 2006 10:33 PM
            > > Subject: Re: [xenu-usergroup] how to exclude xml and msodata
            > >
            > >
            > > On Sun, 10 Sep 2006 23:54:39 -0000, C.D. Mazoff wrote:
            > >
            > > >Hello.. Xenu is really useful.. Thank you very much.. But how can I get
            > > >it to exclude files with extensions such as xml and mso? There are
            > > >options for excluding files that "begin with" but none for that "end
            > > >with"
            > >
            > > [Options] ExcludeMSO=1 and Xenu ignores URLs that end with
            > > /filelist.xml
            > > /editdata.mso
            > > /oledata.mso
            > >
            > >
            > >
            >
            >
            >
            >
          • frank visser
            ... i removed that user (probably another mailing list). frank
            Message 5 of 8 , Sep 12, 2006
            • 0 Attachment
              --- In xenu-usergroup@yahoogroups.com, Tilman Hausherr <tilman@...>
              wrote:
              >
              > Frank, please kick out committee@... and/or
              > mail@... . I get a bounce message each time:
              >
              > We are unable to deliver the message from <tilman@...> to
              > <committee@...>.
              >
              > The email address used to send your message is not subscribed to this
              > group. If you are a member of this group, please be aware that you may
              > only send messages to this group using the email address(es) you have
              > registered with Committee Group.
              >

              i removed that user (probably another mailing list).

              frank
            Your message has been successfully submitted and would be delivered to recipients shortly.