Loading ...
Sorry, an error occurred while loading the content.
 

Re: [xenu-usergroup] trouble with Xenu

Expand Messages
  • Tilman Hausherr
    ... You have configured that UltraEdit is the default app to display .HTM files. You need to change the default app in the Windows Explorer folder file types.
    Message 1 of 4 , Sep 1, 2004
      On Wed, 01 Sep 2004 20:21:45 -0000, jeytor3 wrote:

      >Hi,
      >I have used Xenu for several years no problems. Lately my computer
      >was fried and I had to get a new system. Running windows xp home
      >edition. I downloaded Xenu and all seemed well until I ask for a
      >report. Then, it put my report in my word processor (UltraEdit)
      >instead of Internet Explorer like it had in the past. Anyone know
      >how to fix this. Any help would be appreciated.

      You have configured that UltraEdit is the default app to display .HTM
      files.

      You need to change the default app in the Windows Explorer folder file
      types.
    • Jack Eyton
      Thanks, That fixed it. I wish all my other computer snafus could be fixed as fast. Thanks again, jeytor3 ... From: Tilman Hausherr
      Message 2 of 4 , Sep 1, 2004
        Thanks,
        That fixed it.
        I wish all my other computer snafus could be fixed as fast.
        Thanks again,
        jeytor3
        ----- Original Message -----
        From: "Tilman Hausherr" <tilman@...>
        To: <xenu-usergroup@yahoogroups.com>
        Sent: Wednesday, September 01, 2004 1:25 PM
        Subject: Re: [xenu-usergroup] trouble with Xenu


        >
        > On Wed, 01 Sep 2004 20:21:45 -0000, jeytor3 wrote:
        >
        > >Hi,
        > >I have used Xenu for several years no problems. Lately my computer
        > >was fried and I had to get a new system. Running windows xp home
        > >edition. I downloaded Xenu and all seemed well until I ask for a
        > >report. Then, it put my report in my word processor (UltraEdit)
        > >instead of Internet Explorer like it had in the past. Anyone know
        > >how to fix this. Any help would be appreciated.
        >
        > You have configured that UltraEdit is the default app to display .HTM
        > files.
        >
        > You need to change the default app in the Windows Explorer folder file
        > types.
        >
        >
        >
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        >
        >
        >
        >
      • Tilman Hausherr
        ... Alternatively, right-click on a .HTM file in the Windows Explorer, then click on Open With , chose your favourite browser, and also click on the checkbox
        Message 3 of 4 , Sep 1, 2004
          >>Hi,
          >>I have used Xenu for several years no problems. Lately my computer
          >>was fried and I had to get a new system. Running windows xp home
          >>edition. I downloaded Xenu and all seemed well until I ask for a
          >>report. Then, it put my report in my word processor (UltraEdit)
          >>instead of Internet Explorer like it had in the past. Anyone know
          >>how to fix this. Any help would be appreciated.
          >
          >You have configured that UltraEdit is the default app to display .HTM
          >files.
          >
          >You need to change the default app in the Windows Explorer folder file
          >types.

          Alternatively, right-click on a .HTM file in the Windows Explorer, then
          click on "Open With", chose your favourite browser, and also click on
          the checkbox "always open with the selected program".

          If it still doesn't work, it could be because UltraEdit re-selects
          itself as the default application. Go look in the configuration options
          of UltraEdit.
        Your message has been successfully submitted and would be delivered to recipients shortly.