Loading ...
Sorry, an error occurred while loading the content.

Re: Xenu misses links on pages with base href

Expand Messages
  • sujan8739286
    ... I don t, I only wanted to make sure this will be fixed in one of the future builds. But a friend of mine could use it, because one of the sites he monitors
    Message 1 of 5 , Jul 20, 2006
    • 0 Attachment
      > Yes. It is corrected in the current beta. Do you need it (do you have
      > a lot of pages with this?)

      I don't, I only wanted to make sure this will be fixed in one of the
      future builds. But a friend of mine could use it, because one of the
      sites he monitors causes this error.

      / Jan
    • Tilman Hausherr
      ... He could use this version http://home.snafu.de/tilman/tmp/xenu-parsetest.zip it also handles % in URLs differently (may be better for some sites). Tilman
      Message 2 of 5 , Jul 20, 2006
      • 0 Attachment
        On Thu, 20 Jul 2006 20:24:57 -0000, sujan8739286 wrote:

        >> Yes. It is corrected in the current beta. Do you need it (do you have
        >> a lot of pages with this?)
        >
        >I don't, I only wanted to make sure this will be fixed in one of the
        >future builds. But a friend of mine could use it, because one of the
        >sites he monitors causes this error.

        He could use this version
        http://home.snafu.de/tilman/tmp/xenu-parsetest.zip

        it also handles "%" in URLs differently (may be better for some sites).

        Tilman
      • sujan8739286
        ... I forwarded the link to him. Thanks a lot. / Jan
        Message 3 of 5 , Jul 20, 2006
        • 0 Attachment
          > He could use this version
          > http://home.snafu.de/tilman/tmp/xenu-parsetest.zip
          >
          > it also handles "%" in URLs differently (may be better for
          > some sites).

          I forwarded the link to him. Thanks a lot.

          / Jan
        Your message has been successfully submitted and would be delivered to recipients shortly.