Loading ...
Sorry, an error occurred while loading the content.

Re: [xenu-usergroup] Problem searching links in blog.

Expand Messages
  • Tilman Hausherr
    ... I just did a test with http://www.usernomics.com/news/user-interface-design-news.html as root URL, without the external links. I did not get a single
    Message 1 of 6 , Jun 12, 2005
    • 0 Attachment
      On Sun, 12 Jun 2005 15:07:10 -0000, ergobob wrote:

      >Hello,
      >
      >I have been using Xenu on my site for some time. I recently added a
      >news blog consisting of several links to original sources at:
      >http://www.usernomics.com/news/user-interface-design-news.html .
      >
      >When I run Xenu on the blog alone (not the main site), it returns a
      >lot of Not Found's. But when I click on the links, almost all of them
      >seem OK.

      I just did a test with
      http://www.usernomics.com/news/user-interface-design-news.html as root
      URL, without the external links. I did not get a single error.

      >In addition, it seems difficult to find the article with the Not
      >Found
      >error.

      What do you mean "it seems difficult to find the article with the Not
      Found error"?

      Tilman
    • ergobob
      ... a ... a ... them ... root ... Not ... Hi Tilman, I am not sure why you checked without the external links. I am trying to check all of the external links
      Message 2 of 6 , Jun 12, 2005
      • 0 Attachment
        --- In xenu-usergroup@yahoogroups.com, Tilman Hausherr <tilman@s...>
        wrote:
        > On Sun, 12 Jun 2005 15:07:10 -0000, ergobob wrote:
        >
        > >Hello,
        > >
        > >I have been using Xenu on my site for some time. I recently added
        a
        > >news blog consisting of several links to original sources at:
        > >http://www.usernomics.com/news/user-interface-design-news.html .
        > >
        > >When I run Xenu on the blog alone (not the main site), it returns
        a
        > >lot of Not Found's. But when I click on the links, almost all of
        them
        > >seem OK.
        >
        > I just did a test with
        > http://www.usernomics.com/news/user-interface-design-news.html as
        root
        > URL, without the external links. I did not get a single error.
        >
        > >In addition, it seems difficult to find the article with the Not
        > >Found
        > >error.
        >
        > What do you mean "it seems difficult to find the article with the
        Not
        > Found error"?
        >
        > Tilman

        Hi Tilman,

        I am not sure why you checked without the external links. I am
        trying to check all of the external links from the blog to the
        original sources. My objective is to have no bad links going out to
        other sites. Am I missing the point here?

        The difficulty is that when there is an error, I don't get enough
        information to identify the relevant article. When I look at the
        report ordered by page, it is all from the same page (the blog). So
        if I want to repair a link, I am having a hard time finding the
        article in the blog that contains the link.

        Because the blog is hosted by blogger.com, I don't have access to
        all the articles on one page for editing. So I need to go to the
        single article with the problem rather than searching for the URL in
        an editor program like HTMLkit.

        Thanks a lot,

        Bob
      • Tilman Hausherr
        ... Because you said the blog alone (not the main site) . ... A blog is always with broken links. IMO, it doesn t really make sense to correct them. You just
        Message 3 of 6 , Jun 12, 2005
        • 0 Attachment
          On Sun, 12 Jun 2005 17:39:26 -0000, ergobob wrote:

          >--- In xenu-usergroup@yahoogroups.com, Tilman Hausherr <tilman@s...>
          >wrote:
          >> On Sun, 12 Jun 2005 15:07:10 -0000, ergobob wrote:
          >>
          >> >Hello,
          >> >
          >> >I have been using Xenu on my site for some time. I recently added
          >a
          >> >news blog consisting of several links to original sources at:
          >> >http://www.usernomics.com/news/user-interface-design-news.html .
          >> >
          >> >When I run Xenu on the blog alone (not the main site), it returns
          >a
          >> >lot of Not Found's. But when I click on the links, almost all of
          >them
          >> >seem OK.
          >>
          >> I just did a test with
          >> http://www.usernomics.com/news/user-interface-design-news.html as
          >root
          >> URL, without the external links. I did not get a single error.
          >>
          >> >In addition, it seems difficult to find the article with the Not
          >> >Found
          >> >error.
          >>
          >> What do you mean "it seems difficult to find the article with the
          >Not
          >> Found error"?
          >>
          >> Tilman
          >
          >Hi Tilman,
          >
          >I am not sure why you checked without the external links.

          Because you said "the blog alone (not the main site)".

          >I am
          >trying to check all of the external links from the blog to the
          >original sources. My objective is to have no bad links going out to
          >other sites. Am I missing the point here?

          A blog is always with broken links. IMO, it doesn't really make sense to
          correct them. You just can't win. Blogs often link to newspaper
          articles, which "rot" after some time.

          >The difficulty is that when there is an error, I don't get enough
          >information to identify the relevant article. When I look at the
          >report ordered by page, it is all from the same page (the blog). So
          >if I want to repair a link, I am having a hard time finding the
          >article in the blog that contains the link.

          Because you have several articles on the same page?

          Usually blogs have also pages for each articles... try to see whether
          several URLs link to the broken link.

          Now about the broken links that aren't - this is an old problem with
          some servers who "hate" Xenu.

          Tilman

          >Because the blog is hosted by blogger.com, I don't have access to
          >all the articles on one page for editing. So I need to go to the
          >single article with the problem rather than searching for the URL in
          >an editor program like HTMLkit.
          >
          >Thanks a lot,
          >
          >Bob
          >
          >
          >
          >
          >
          >Yahoo! Groups Links
          >
          >
          >
          >
          >
          >
        • ergobob
          ... ... added ... news.html . ... returns ... of ... as ... Not ... the ... to ... sense to ... So ... whether ... with ... in ... Hello Again
          Message 4 of 6 , Jun 12, 2005
          • 0 Attachment
            --- In xenu-usergroup@yahoogroups.com, Tilman Hausherr <tilman@s...>
            wrote:
            > On Sun, 12 Jun 2005 17:39:26 -0000, ergobob wrote:
            >
            > >--- In xenu-usergroup@yahoogroups.com, Tilman Hausherr
            <tilman@s...>
            > >wrote:
            > >> On Sun, 12 Jun 2005 15:07:10 -0000, ergobob wrote:
            > >>
            > >> >Hello,
            > >> >
            > >> >I have been using Xenu on my site for some time. I recently
            added
            > >a
            > >> >news blog consisting of several links to original sources at:
            > >> >http://www.usernomics.com/news/user-interface-design-
            news.html .
            > >> >
            > >> >When I run Xenu on the blog alone (not the main site), it
            returns
            > >a
            > >> >lot of Not Found's. But when I click on the links, almost all
            of
            > >them
            > >> >seem OK.
            > >>
            > >> I just did a test with
            > >> http://www.usernomics.com/news/user-interface-design-news.html
            as
            > >root
            > >> URL, without the external links. I did not get a single error.
            > >>
            > >> >In addition, it seems difficult to find the article with the
            Not
            > >> >Found
            > >> >error.
            > >>
            > >> What do you mean "it seems difficult to find the article with
            the
            > >Not
            > >> Found error"?
            > >>
            > >> Tilman
            > >
            > >Hi Tilman,
            > >
            > >I am not sure why you checked without the external links.
            >
            > Because you said "the blog alone (not the main site)".
            >
            > >I am
            > >trying to check all of the external links from the blog to the
            > >original sources. My objective is to have no bad links going out
            to
            > >other sites. Am I missing the point here?
            >
            > A blog is always with broken links. IMO, it doesn't really make
            sense to
            > correct them. You just can't win. Blogs often link to newspaper
            > articles, which "rot" after some time.
            >
            > >The difficulty is that when there is an error, I don't get enough
            > >information to identify the relevant article. When I look at the
            > >report ordered by page, it is all from the same page (the blog).
            So
            > >if I want to repair a link, I am having a hard time finding the
            > >article in the blog that contains the link.
            >
            > Because you have several articles on the same page?
            >
            > Usually blogs have also pages for each articles... try to see
            whether
            > several URLs link to the broken link.
            >
            > Now about the broken links that aren't - this is an old problem
            with
            > some servers who "hate" Xenu.
            >
            > Tilman
            >
            > >Because the blog is hosted by blogger.com, I don't have access to
            > >all the articles on one page for editing. So I need to go to the
            > >single article with the problem rather than searching for the URL
            in
            > >an editor program like HTMLkit.
            >


            Hello Again Tilman,

            Thanks for the info. Yes, many of the broken links on the blog go to
            yahoo news and newspapers. Also, there are duplications because of
            the permalinks. And, there are several articles on one page. So you
            are right on all counts. Xenu has been working fine on the outgoing
            links for my main web pages so I don't think there is too much of a
            server problem.

            Let me ask a more general questions then. I was interested in fixing
            these broken links - even with a re-linking to a page that
            said "Sorry, that article is no longer available." But my objective
            was to satisfy the search engines in terms of Optimizing the pages.
            My interest is in getting the highest SERPS that I can. I gather
            that you are not concerned about the odd broken links like these. Do
            you think that they hurt in the search engine rankings?

            Thanks Again,

            Bob
          • Tilman Hausherr
            ... I don t know if broken links hurt your PageRank. However, if I were a search engine, I would prefer pages that are updated often, and that link to existing
            Message 5 of 6 , Jun 12, 2005
            • 0 Attachment
              On Sun, 12 Jun 2005 19:11:15 -0000, ergobob wrote:

              >Let me ask a more general questions then. I was interested in fixing
              >these broken links - even with a re-linking to a page that
              >said "Sorry, that article is no longer available." But my objective
              >was to satisfy the search engines in terms of Optimizing the pages.
              >My interest is in getting the highest SERPS that I can. I gather
              >that you are not concerned about the odd broken links like these. Do
              >you think that they hurt in the search engine rankings?

              I don't know if broken links hurt your PageRank. However, if I were a
              search engine, I would prefer pages that are updated often, and that
              link to existing pages :-)

              Tilman
            Your message has been successfully submitted and would be delivered to recipients shortly.