Loading ...
Sorry, an error occurred while loading the content.

Question on Passwords

Expand Messages
  • Catherine Mahe
    I just installed the new version of Xenus, 1.2g, hoping it would solve my problem. For some reason, the pages of my website that require a password can t be
    Message 1 of 3 , Apr 18, 2005
    • 0 Attachment
      I just installed the new version of Xenus, 1.2g, hoping it would solve my problem. For some reason, the pages of my website that require a password can't be checked. They are coming up with a 307 redirect to the authentication page. Is there anything I can do?

      Cathy Mahe
    • Tilman Hausherr
      ... Did you activate the cookies as described http://home.snafu.de/tilman/xenulink.html#cookies and then logged in with Internet Explorer?
      Message 2 of 3 , Apr 19, 2005
      • 0 Attachment
        On Mon, 18 Apr 2005 15:03:38 -0400, Catherine Mahe wrote:

        >
        >
        >I just installed the new version of Xenus, 1.2g, hoping it would solve my problem. For some reason, the pages of my website that require a password can't be checked. They are coming up with a 307 redirect to the authentication page. Is there anything I can do?

        Did you activate the cookies as described
        http://home.snafu.de/tilman/xenulink.html#cookies
        and then logged in with Internet Explorer?
      • Catherine Mahe
        IT works!!! Thanks so much. Only one question. When I click on the good links, I have to enter my password every time I look at a page. It does not ask for
        Message 3 of 3 , Apr 19, 2005
        • 0 Attachment
          IT works!!! Thanks so much. Only one question. When I click on the good links, I have to enter my password every time I look at a page. It does not ask for my password at any point. Should I just accept this or this there anything I can do about it. Believe me, I am happy that it is working past the password protection, so if you can fix this last thing, I will really appreciate it.

          Thanks so much,

          Cathy Mahe

          >>> tilman@... 04/19/05 9:57 AM >>>
          On Mon, 18 Apr 2005 15:03:38 -0400, Catherine Mahe wrote:

          >
          >
          >I just installed the new version of Xenus, 1.2g, hoping it would solve my problem. For some reason, the pages of my website that require a password can't be checked. They are coming up with a 307 redirect to the authentication page. Is there anything I can do?

          Did you activate the cookies as described
          http://home.snafu.de/tilman/xenulink.html#cookies
          and then logged in with Internet Explorer?



          Yahoo! Groups Links
          To visit your group on the web, go to:
          http://groups.yahoo.com/group/xenu-usergroup/
          To unsubscribe from this group, send an email to:
          xenu-usergroup-unsubscribe@yahoogroups.com
          Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
        Your message has been successfully submitted and would be delivered to recipients shortly.