Loading ...
Sorry, an error occurred while loading the content.

Re: [xenu-usergroup] what are these errors I keep getting?

Expand Messages
  • Tilman Hausherr
    ... This is a bug in WININET.DLL. Just don t bother. It makes trouble with some mailto s.
    Message 1 of 7 , Apr 15, 2005
    • 0 Attachment
      On Fri, 15 Apr 2005 17:18:20 -0000, mushu999mushu wrote:

      >
      >
      >Here is a sample of three VERY common errors I always get. Can someone
      >tell me how to interpret them please? I am using the 1.2g version. The
      >mailto link actually works just fine....?
      >
      >http://some.host.com/SubDir/DubSir/default.htm
      > mailto:someaddr@...?subject=Inquiry re: Spanish
      > \_____ error code: 404 (not found)

      This is a bug in WININET.DLL. Just don't bother. It makes trouble with
      some mailto's.
    • mushu999mushu
      Then is there a way in software that you might work around the bug in the DLL perhaps? What is the exsact bug...perhaps I can change my mailto links in some
      Message 2 of 7 , Apr 18, 2005
      • 0 Attachment
        Then is there a way in software that you might work around the bug in
        the DLL perhaps? What is the exsact bug...perhaps I can change my
        mailto links in some fashion in order to avoid triggering this error.
        Or else, why have checking the mailto: links an option at all if it
        isn't going to work properly?

        --- In xenu-usergroup@yahoogroups.com, Tilman Hausherr <tilman@s...>
        wrote:
        > On Fri, 15 Apr 2005 17:18:20 -0000, mushu999mushu wrote:
        >
        > >
        > >
        > >Here is a sample of three VERY common errors I always get. Can someone
        > >tell me how to interpret them please? I am using the 1.2g version. The
        > >mailto link actually works just fine....?
        > >
        > >http://some.host.com/SubDir/DubSir/default.htm
        > > mailto:someaddr@s...?subject=Inquiry re: Spanish
        > > \_____ error code: 404 (not found)
        >
        > This is a bug in WININET.DLL. Just don't bother. It makes trouble with
        > some mailto's.
      • Tilman Hausherr
        ... It s a bug in parsing an URL, so see what type it is... I believe it is related to spaces, ? or : . Tilman
        Message 3 of 7 , Apr 18, 2005
        • 0 Attachment
          On Mon, 18 Apr 2005 21:16:29 -0000, mushu999mushu wrote:

          >Then is there a way in software that you might work around the bug in
          >the DLL perhaps? What is the exsact bug...perhaps I can change my
          >mailto links in some fashion in order to avoid triggering this error.
          > Or else, why have checking the mailto: links an option at all if it
          >isn't going to work properly?

          It's a bug in parsing an URL, so see what type it is... I believe it is
          related to spaces, "?" or ":".

          Tilman

          >
          >--- In xenu-usergroup@yahoogroups.com, Tilman Hausherr <tilman@s...>
          >wrote:
          >> On Fri, 15 Apr 2005 17:18:20 -0000, mushu999mushu wrote:
          >>
          >> >
          >> >
          >> >Here is a sample of three VERY common errors I always get. Can someone
          >> >tell me how to interpret them please? I am using the 1.2g version. The
          >> >mailto link actually works just fine....?
          >> >
          >> >http://some.host.com/SubDir/DubSir/default.htm
          >> > mailto:someaddr@s...?subject=Inquiry re: Spanish
          >> > \_____ error code: 404 (not found)
          >>
          >> This is a bug in WININET.DLL. Just don't bother. It makes trouble with
          >> some mailto's.
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >Yahoo! Groups Links
          >
          >
          >
          >
          >
          >
        • Clive Sabey [CS]
          Have a look at http://seclists.org/lists/fulldisclosure/2005/Apr/0344.html C ... [Non-text portions of this message have been removed]
          Message 4 of 7 , Apr 19, 2005
          • 0 Attachment
            Have a look at http://seclists.org/lists/fulldisclosure/2005/Apr/0344.html

            C

            Tilman Hausherr wrote:

            > On Mon, 18 Apr 2005 21:16:29 -0000, mushu999mushu wrote:
            >
            > >Then is there a way in software that you might work around the bug in
            > >the DLL perhaps? What is the exsact bug...perhaps I can change my
            > >mailto links in some fashion in order to avoid triggering this error.
            > > Or else, why have checking the mailto: links an option at all if it
            > >isn't going to work properly?
            >
            > It's a bug in parsing an URL, so see what type it is... I believe it is
            > related to spaces, "?" or ":".
            >
            > Tilman
            >
            > >
            > >--- In xenu-usergroup@yahoogroups.com, Tilman Hausherr <tilman@s...>
            > >wrote:
            > >> On Fri, 15 Apr 2005 17:18:20 -0000, mushu999mushu wrote:
            > >>
            > >> >
            > >> >
            > >> >Here is a sample of three VERY common errors I always get. Can someone
            > >> >tell me how to interpret them please? I am using the 1.2g version. The
            > >> >mailto link actually works just fine....?
            > >> >
            > >> >http://some.host.com/SubDir/DubSir/default.htm
            > >> > mailto:someaddr@s...?subject=Inquiry re: Spanish
            > >> > \_____ error code: 404 (not found)
            > >>
            > >> This is a bug in WININET.DLL. Just don't bother. It makes trouble with
            > >> some mailto's.
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >Yahoo! Groups Links
            > >
            > >
            > >
            > >
            > >
            > >
            >
            >
            > ------------------------------------------------------------------------
            > *Yahoo! Groups Links*
            >
            > * To visit your group on the web, go to:
            > http://groups.yahoo.com/group/xenu-usergroup/
            >
            > * To unsubscribe from this group, send an email to:
            > xenu-usergroup-unsubscribe@yahoogroups.com
            > <mailto:xenu-usergroup-unsubscribe@yahoogroups.com?subject=Unsubscribe>
            >
            > * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
            > Service <http://docs.yahoo.com/info/terms/>.
            >
            >


            [Non-text portions of this message have been removed]
          • mushu999mushu
            I read the article. What does that have to do with the mailto: link that keeps getting flagged as a bad link?? ...
            Message 5 of 7 , Apr 21, 2005
            • 0 Attachment
              I read the article. What does that have to do with the mailto: link
              that keeps getting flagged as a bad link??

              --- In xenu-usergroup@yahoogroups.com, "Clive Sabey [CS]" <stfcs@l...>
              wrote:
              >
              > Have a look at
              http://seclists.org/lists/fulldisclosure/2005/Apr/0344.html
              >
              > C
              >
              > Tilman Hausherr wrote:
              >
              > > On Mon, 18 Apr 2005 21:16:29 -0000, mushu999mushu wrote:
              > >
              > > >Then is there a way in software that you might work around the bug in
              > > >the DLL perhaps? What is the exsact bug...perhaps I can change my
              > > >mailto links in some fashion in order to avoid triggering this error.
              > > > Or else, why have checking the mailto: links an option at all if it
              > > >isn't going to work properly?
              > >
              > > It's a bug in parsing an URL, so see what type it is... I believe
              it is
              > > related to spaces, "?" or ":".
              > >
              > > Tilman
              > >
              > > >
              > > >--- In xenu-usergroup@yahoogroups.com, Tilman Hausherr <tilman@s...>
              > > >wrote:
              > > >> On Fri, 15 Apr 2005 17:18:20 -0000, mushu999mushu wrote:
              > > >>
              > > >> >
              > > >> >
              > > >> >Here is a sample of three VERY common errors I always get. Can
              someone
              > > >> >tell me how to interpret them please? I am using the 1.2g
              version. The
              > > >> >mailto link actually works just fine....?
              > > >> >
              > > >> >http://some.host.com/SubDir/DubSir/default.htm
              > > >> > mailto:someaddr@s...?subject=Inquiry re: Spanish
              > > >> > \_____ error code: 404 (not found)
              > > >>
              > > >> This is a bug in WININET.DLL. Just don't bother. It makes
              trouble with
              > > >> some mailto's.
              > > >
              > > >
              > > >
              > > >
              > > >
              > > >
              > > >
              > > >
              > > >
              > > >Yahoo! Groups Links
              > > >
              > > >
              > > >
              > > >
              > > >
              > > >
              > >
              > >
              > >
              ------------------------------------------------------------------------
              > > *Yahoo! Groups Links*
              > >
              > > * To visit your group on the web, go to:
              > > http://groups.yahoo.com/group/xenu-usergroup/
              > >
              > > * To unsubscribe from this group, send an email to:
              > > xenu-usergroup-unsubscribe@yahoogroups.com
              > >
              <mailto:xenu-usergroup-unsubscribe@yahoogroups.com?subject=Unsubscribe>
              > >
              > > * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
              > > Service <http://docs.yahoo.com/info/terms/>.
              > >
              > >
              >
              >
              > [Non-text portions of this message have been removed]
            Your message has been successfully submitted and would be delivered to recipients shortly.