Loading ...
Sorry, an error occurred while loading the content.

RE: [xenu-usergroup] Question on usage of "//"

Expand Messages
  • Neal Applebaum
    I have version: Xenu Link Sleuth 1.2f . Thanks ... From: Tilman Hausherr [mailto:tilman@snafu.de] Sent: February 9, 2005 12:52 PM To:
    Message 1 of 4 , Feb 9, 2005
    • 0 Attachment
      I have version: "Xenu Link Sleuth 1.2f".

      Thanks

      -----Original Message-----
      From: Tilman Hausherr [mailto:tilman@...]
      Sent: February 9, 2005 12:52 PM
      To: xenu-usergroup@yahoogroups.com
      Subject: Re: [xenu-usergroup] Question on usage of "//"


      On Wed, 9 Feb 2005 12:38:35 -0500, Neal Applebaum wrote:

      >
      >We recently published a number of web pages where the URL had two slashes
      >instead of one; e.g.:
      >
      >http://xxx.com/folder1//images/image.jpg
      >
      >None of the browsers (IE, Mozilla, Safari) seemed to care how many
      slashes
      >there were, and neither did Xenu.

      Not true. Xenu does report "//" as error. Do you have the current
      version?

      Tilman



      Yahoo! Groups Sponsor
      ADVERTISEMENT





      ----------------------------------------------------------------------------
      --
      Yahoo! Groups Links

      a.. To visit your group on the web, go to:
      http://groups.yahoo.com/group/xenu-usergroup/

      b.. To unsubscribe from this group, send an email to:
      xenu-usergroup-unsubscribe@yahoogroups.com

      c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



      [Non-text portions of this message have been removed]
    • Neal Applebaum
      You re right - in a simple case like I gave, Xenu did identify it - I checked with a simple path. I can t really explain the nature of the site that failed -
      Message 2 of 4 , Feb 9, 2005
      • 0 Attachment
        You're right - in a simple case like I gave, Xenu did identify it - I
        checked with a simple path. I can't really explain the nature of the site
        that failed - it's a complicated series of redirects etc. -, but thanks
        anyway. I was interested in the nature of how/why browsers ignore it.

        Thanks
        -----Original Message-----
        From: Tilman Hausherr [mailto:tilman@...]
        Sent: February 9, 2005 12:52 PM
        To: xenu-usergroup@yahoogroups.com
        Subject: Re: [xenu-usergroup] Question on usage of "//"


        On Wed, 9 Feb 2005 12:38:35 -0500, Neal Applebaum wrote:

        >
        >We recently published a number of web pages where the URL had two slashes
        >instead of one; e.g.:
        >
        >http://xxx.com/folder1//images/image.jpg
        >
        >None of the browsers (IE, Mozilla, Safari) seemed to care how many
        slashes
        >there were, and neither did Xenu.

        Not true. Xenu does report "//" as error. Do you have the current
        version?

        Tilman



        Yahoo! Groups Sponsor
        ADVERTISEMENT





        ----------------------------------------------------------------------------
        --
        Yahoo! Groups Links

        a.. To visit your group on the web, go to:
        http://groups.yahoo.com/group/xenu-usergroup/

        b.. To unsubscribe from this group, send an email to:
        xenu-usergroup-unsubscribe@yahoogroups.com

        c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.