Loading ...
Sorry, an error occurred while loading the content.

Orphan files and passive FTP II (The Return!)

Expand Messages
  • Richard Ribeiro
    Dear All, Firstly: thank you Frank for your answer, and thank you Tilman for the link for the special edition of Xenu. Secondly: I tried the beta version of
    Message 1 of 2 , Jan 21, 2005
    • 0 Attachment
      Dear All,

      Firstly: thank you Frank for your answer, and
      thank you Tilman for the link for the "special
      edition" of Xenu.
      Secondly: I tried the beta version of Xenu to get
      orphan files and I had the same problem (even using
      passive mode in FTP). All my files appear as orphan
      files even with the URL correct. The strange thing is
      if I use a local copy of the website, everything works
      fine.
      I know that now I can do my task without problems,
      as long as I use local mirror, but I'm intrigued...
      why this happen? Problably it is some mistake I doing,
      but I would like to know which one.

      Thank you guys for all the help I'm receiving
      here.

      Richard


      __________________________________________________
      Converse com seus amigos em tempo real com o Yahoo! Messenger
      http://br.download.yahoo.com/messenger/
    • Tilman Hausherr
      ... I would suspect an input error - i.e. did you enter the correct parameter for your ftp directory? / alone is usually wrong. Another possibility would be
      Message 2 of 2 , Jan 23, 2005
      • 0 Attachment
        On Fri, 21 Jan 2005 08:40:30 -0300 (ART), Richard Ribeiro wrote:

        >Dear All,
        >
        > Firstly: thank you Frank for your answer, and
        >thank you Tilman for the link for the "special
        >edition" of Xenu.
        > Secondly: I tried the beta version of Xenu to get
        >orphan files and I had the same problem (even using
        >passive mode in FTP). All my files appear as orphan
        >files even with the URL correct. The strange thing is
        >if I use a local copy of the website, everything works
        >fine.
        > I know that now I can do my task without problems,
        >as long as I use local mirror, but I'm intrigued...
        >why this happen? Problably it is some mistake I doing,
        >but I would like to know which one.

        I would suspect an input error - i.e. did you enter the correct
        parameter for your ftp directory? "/" alone is usually wrong.

        Another possibility would be that you're checking several websites at
        the same time - this could be confusing.

        Tilman

        >
        > Thank you guys for all the help I'm receiving
        >here.
        >
        > Richard
        >
        >
        >__________________________________________________
        >Converse com seus amigos em tempo real com o Yahoo! Messenger
        >http://br.download.yahoo.com/messenger/
        >
        >
        >
        >
        >
        >
        >Yahoo! Groups Links
        >
        >
        >
        >
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.