Loading ...
Sorry, an error occurred while loading the content.

Puzzling Xenu Behavior

Expand Messages
  • Bill
    I d used Xenu for many happy years, until the machine it was installed on crapped out. I ve just downloaded the latest version and run it against my web site,
    Message 1 of 4 , Dec 14, 2012
    • 0 Attachment
      I'd used Xenu for many happy years, until the machine it was installed on crapped out.
      I've just downloaded the latest version and run it against my web site, www.greatdecals.com, and it found nothing. No links, no nothing.
      I also ran it against another web site I'm involved with, and that worked fine. Any ideas?
      Thanks.

      Bill Mosteller
    • Tilman Hausherr
      The index file has two mysterious bytes (maybe the utf16 magic sequence) at the beginning, and apparently this confuses a microsoft library that my software is
      Message 2 of 4 , Dec 15, 2012
      • 0 Attachment
        The index file has two mysterious bytes (maybe the utf16 magic sequence)
        at the beginning, and apparently this confuses a microsoft library that
        my software is using. Remove that.

        Tilman

        Am 14.12.2012 22:59, schrieb Bill:
        > I'd used Xenu for many happy years, until the machine it was installed on crapped out.
        > I've just downloaded the latest version and run it against my web site, www.greatdecals.com, and it found nothing. No links, no nothing.
        > I also ran it against another web site I'm involved with, and that worked fine. Any ideas?
        > Thanks.
        >
        > Bill Mosteller
        >
        >
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        >
      • Al Guevara
        Use a modern editor, not WORD. Use notepad even. much better than Word. ... From: Tilman Hausherr To: xenu-usergroup@yahoogroups.com
        Message 3 of 4 , Dec 15, 2012
        • 0 Attachment
          Use a modern editor, not WORD. Use notepad even. much better than Word.


          ----- Original message ----------------------------------------
          From: "Tilman Hausherr" <tilman@...>
          To: xenu-usergroup@yahoogroups.com
          Received: 12/15/2012 5:33:05 AM
          Subject: Re: [xenu-usergroup] Puzzling Xenu Behavior


          >The index file has two mysterious bytes (maybe the utf16 magic sequence)
          >at the beginning, and apparently this confuses a microsoft library that
          >my software is using. Remove that.

          >Tilman

          >Am 14.12.2012 22:59, schrieb Bill:
          >> I'd used Xenu for many happy years, until the machine it was installed on
          >crapped out.
          >> I've just downloaded the latest version and run it against my web site,
          >www.greatdecals.com, and it found nothing. No links, no nothing.
          >> I also ran it against another web site I'm involved with, and that worked
          >fine. Any ideas?
          >> Thanks.
          >>
          >> Bill Mosteller
          >>
          >>
          >>
          >> ------------------------------------
          >>
          >> Yahoo! Groups Links
          >>
          >>
          >>



          >------------------------------------

          >Yahoo! Groups Links
        • Bill
          I edited and re-filed a half-dozen or so web site files and corrected the problem. Thanks a million, Tilman! Tilman Hausherr wrote: Sorry, my answer was not
          Message 4 of 4 , Dec 16, 2012
          • 0 Attachment
            I edited and re-filed a half-dozen or so web site files and corrected the problem. Thanks a million, Tilman!

            Tilman Hausherr wrote:

            Sorry, my answer was not really correct, as the rest will show.

            Use "save as" in notepad, and instead of "unicode", choose ANSI (which is the iso-8859-1 mentioned in your HTML, or almost)

            I tried this, and the resulting TXT file was only half the size. So what you had was unicode text, i.e. two bytes per character. Its probably not illegal, but highly unusual.

            Tilman

            Am 15.12.2012 13:45, schrieb William Mosteller:
            > Thanks, but I think I need a tool I'm not aware of to do so.
            > Neither Notepad nor Wordpad on my machine shows the two bytes, any suggestions? Thanks again.
            >
            > On 12/15/2012 7:33 AM, Tilman Hausherr wrote:
            >> The index file has two mysterious bytes (maybe the utf16 magic sequence) at the beginning, and apparently this confuses a microsoft library that my software is using. Remove that.
            >>
            >> Tilman
          Your message has been successfully submitted and would be delivered to recipients shortly.